V6 Tech 1967-2002 V6 Engine Related

trans issue 3.8l

Old 04-15-2011, 11:34 PM
  #1  
Registered User
Thread Starter
 
dougefresh's Avatar
 
Join Date: Feb 2011
Location: pa
Posts: 21
Unhappy trans issue 3.8l

i was driving my car to pittsburgh and after the car got hot (around 210 which is where it usually runs) i started to have a trans problem. i was at a red light and it shifted hard from first to second no other gears just first to second. it is an automatic and my dad told me to change the filter and fluid but i was not sure if it was more like the bands or solidnoid but if anyone has more info for me it would be awesome thanks
dougefresh is offline  
Old 04-16-2011, 07:24 AM
  #2  
Registered User
 
Whitefish's Avatar
 
Join Date: Oct 2010
Location: Central Ohio
Posts: 146
Re: trans issue 3.8l

210 seems awful hot. My 1997 3.8 usually runs about 180.
Whitefish is offline  
Old 04-16-2011, 07:42 AM
  #3  
Registered User
 
Join Date: Jul 2002
Location: houston,tx USA
Posts: 81
Re: trans issue 3.8l

you getting any SES codes? could be a a VB issue. its fairly common actually. how many miles of trans? i think the code usually associated with this is 1870. its most likely the TCC PWM control valve wearing it's bore in the valvebody. you can fix this easily by removing VB and reaming new hole. however the reamer is pretty exp. i have seen rebuilt valve bodies on ebay that has the sonnax update already. if it keeps shifting harshly and you do get a ses code, i would bet this is the problem.

Last edited by readysexgo; 04-16-2011 at 07:51 AM.
readysexgo is offline  
Old 04-16-2011, 12:06 PM
  #4  
Registered User
 
evoxm9's Avatar
 
Join Date: Apr 2011
Location: Walden CO
Posts: 28
Re: trans issue 3.8l

Originally Posted by dougefresh View Post
i was driving my car to pittsburgh and after the car got hot (around 210 which is where it usually runs) i started to have a trans problem. i was at a red light and it shifted hard from first to second no other gears just first to second. it is an automatic and my dad told me to change the filter and fluid but i was not sure if it was more like the bands or solidnoid but if anyone has more info for me it would be awesome thanks
to start does it have a trans cool and if it does, get a trans cooler that independent from the radiator cus if the engine runs at 210 then the trany fluid is hot as well, and change the fluid and filter. and while the trany is open inspect it visually and if any thing seems wrong pull the trany and do a more detailed inspection. and you engine should not run so hot. and if you have a 700r4 trany id say just swap it for a better trany.
evoxm9 is offline  
Old 04-17-2011, 06:56 PM
  #5  
Registered User
Thread Starter
 
dougefresh's Avatar
 
Join Date: Feb 2011
Location: pa
Posts: 21
Re: trans issue 3.8l

no it doesn't haven't a trans cooler and no its not throwing any codes it just slams into second. i notice it more after longer drives, like after running for an hour it will start acting up. could it be a shift sensor? o and it has 135,000 on the motor and trans
dougefresh is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
PCLZ28
Drivetrain
7
12-24-2015 05:19 PM
jackpawt883
General 1967-2002 F-Body Tech
1
02-26-2015 09:04 PM
dbusch22
LT1 Based Engine Tech
2
01-05-2015 07:14 PM
GhostZ28
General 1967-2002 F-Body Tech
12
12-07-2014 11:53 PM
GA93FORMULA
Drag Racing Technique
0
07-24-2002 11:38 PM


Thread Tools
Search this Thread
Quick Reply: trans issue 3.8l


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.