LT1 Based Engine Tech 1993-1997 LT1/LT4 Engine Related

Wiring problems caused SO many problems

Old 04-02-2019, 11:14 PM
  #1  
LT5
Registered User
Thread Starter
 
Join Date: Mar 2016
Location: California
Posts: 113
Wiring problems caused SO many problems

I had a really bad set of wires on my harness,causing all kinds of problems for my poor camaro. Stalling, ses lights, codes out of the ***. No start situations, well i replaced the wires to the tps, and iac, reset the codes and now its running fine. I hope it stays this way. Here are some before and after pics, if you are having similar problems check all ur fuses to, just cause there good does not mean they are! And check ur wires, even the smallest open spot can cause havoc on our cars.



LT5 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Stumper66
F-body Lounge
13
11-21-2008 12:48 PM
GUTTERbOY
F-body Lounge
7
11-21-2007 12:19 PM
Thomash
Computer Diagnostics and Tuning
0
08-22-2002 03:28 PM
Sweet95Z
LS1 Based Engine Tech
1
08-04-2002 02:49 PM
ponyackn
Show and Shine / Paint and Body Care
3
05-22-2002 01:55 PM


Thread Tools
Search this Thread
Quick Reply: Wiring problems caused SO many problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.