V6 Tech 1967-2002 V6 Engine Related

1994 V6 Wont start and was acting up??

Old 11-11-2012, 06:08 PM
  #1  
Registered User
Thread Starter
 
Join Date: Nov 2012
Location: Ontario, Canada
Posts: 3
Question 1994 V6 Wont start and was acting up??

Hello. Im NEW here... and Im FEMALE so Im not great at this stuff, so please bare with me!! Ill try to give enough info (and hopefully not too much LOL) I need to start by saying Im a CAMARO FREAK.. Have always had one since I was 18yrs old..and Im well... more than twice that age now heehee... My Camaro (this 1994) has always started and ran like a charm. Issues began about a month ago.. was driving and it DIED (It was my alternator). When I boosted it ..she backfired first blowing offthe PVC valve etc.. But started and I got her home. Got new alternator.. and it ran good for a bit but noticed some "Hesitation" (Chugging) at highway speeds.. Now.. she backfired again when starting and blew several hoses off! But after puting hoses back on it ran good until i went to get Gas.. then it died and "Clicks" and wouldn't start??!! Then took negative cable off (to reset computer) then after sitting acouple days and turned over MANY times it finally started long enough for me to get her home from the gas station..Seemed to idle and ran good in my driveway.. shut it off.. and then NO! Wont start again! seems like a clicking noise near relay box? But not turning over.. Any suggestions of what we can check before I have to tow it to the garage?? My father and boyfriend have worked on cars LOTS but BEFORE all this computer crap??!!! lol It was suggested that it could be my Chassis Brain Box (for security system?) seurity light is ON, but always has been for about 6 months now.. So I DO have a new Chassis Brain Box (well....used) one... but now cant locate that in my car?? Does ANYONE know where that Brain Box is?? Was supposed to be behind the glove box but we dont see it there??? And any ideas what I can try before i tow her Many thanks to ANY input or ideas what to check.. This engine is STOCK to my knowledge.. Many MANY thanks!!!
CindyD is offline  
Old 11-12-2012, 05:30 PM
  #2  
Registered User
 
Join Date: Jul 2012
Location: Punxsy Pennsylvania
Posts: 42
Re: 1994 V6 Wont start and was acting up??

in my 99 its in the rear area around the jack my light kept comming on and it would start so i got a $30 pats to over ride the vats system heres a link to it Camaro Security Override System, VATS, 1986-2002 - Rick's Camaro Parts

is you car the 3.4 or the 3.8 i just had this similar problem but mines the 3.8
markwoods99cama is offline  
Old 11-12-2012, 05:31 PM
  #3  
Registered User
 
Join Date: Jul 2012
Location: Punxsy Pennsylvania
Posts: 42
Re: 1994 V6 Wont start and was acting up??

and i ment it wouldnt start it would take like 5 to 6 mins for the security light to go out before it would start
markwoods99cama is offline  
Old 11-15-2012, 02:13 PM
  #4  
Registered User
Thread Starter
 
Join Date: Nov 2012
Location: Ontario, Canada
Posts: 3
Re: 1994 V6 Wont start and was acting up??

Great thanks soo Much ! But I cant even FIND it??? LOL There are 500 diagrams on here ... and none of them are right. I have a 3.4 L ... And its a 1994 Basic Camaro ... I am so confused. We have he glove box out now and found 2 boxes. the one goes to the heater.. the other one is quite large. Does anyone know what THIS box is?? LOL
CindyD is offline  
Old 11-15-2012, 04:09 PM
  #5  
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 67,197
Re: 1994 V6 Wont start and was acting up??

Read this PassKey/VATS troubleshooting guide. While it's written for the 93-97 LT1 V8 cars, the security features should be the same. It indicates the "Theft Deterrent Module" (only used 93-95) is located under the right-hand side of the dashboard. Sounds like you may have a problem with the system reading the resistor chip in the ignition key. It wasn't until 1996 models that they incorporated the theft deterrant system into the Body Control Module (BCM).

4th Gen LT1 F-Body Tech-PassKey/VATS

http://shbox.com/1/pass_key.jpg

I believe the component in the back of the car, near the spare tire, is the factory alarm system shock sensor. That was an option, not standard equipment.
Injuneer is offline  
Old 11-15-2012, 04:25 PM
  #6  
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 67,197
Re: 1994 V6 Wont start and was acting up??

And here's link to a diagram of the Theft Deterrant Module, from the 94 shop manual.

http://www.injuneer.com/images/photo...eterModule.pdf
Injuneer is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Red Hawk 94
General 1967-2002 F-Body Tech
2
03-18-2019 04:03 PM
Noenav
Cars For Sale
2
03-01-2019 07:38 AM
dbusch22
Forced Induction
8
12-03-2018 03:54 PM
DetroitZ28
LT1 Based Engine Tech
3
02-13-2015 07:33 AM
97z28k&N
General 1967-2002 F-Body Tech
3
01-09-2015 04:58 AM


Thread Tools
Search this Thread
Quick Reply: 1994 V6 Wont start and was acting up??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.