coolant fan running when car is moving - CamaroZ28.Com Message Board


LT1 Based Engine Tech 1993-1997 LT1/LT4 Engine Related

Like Tree1Likes
  • 1 Post By Injuneer
Reply
 
Thread Tools Search this Thread
Old 11-17-2017, 04:53 PM   #1
Registered User
Thread Starter
 
Join Date: Nov 2017
Posts: 4
coolant fan running when car is moving

Hi there, so here's the problem. Slightly different to what seems to be the usual fan constantly on issue. 95 LT1, and my coolant fan runs after about 2-3 minutes from cold start and keeps running while the car is moving. If I stop the car at say traffic lights the fan will stop running after about 10-15 seconds. It then starts as soon as I start moving again. No SES lights on.
nzmarkt is offline   Reply With Quote
Old 11-17-2017, 08:50 PM   #2
Registered User
 
shoebox's Avatar
 
Join Date: Dec 1969
Location: Little Rock, AR
Posts: 27,525
Re: coolant fan running when car is moving

Have you actually scanned for trouble codes? There are some "silent" codes that don't cause the SES to come on.
shoebox is offline   Reply With Quote
Old 11-17-2017, 09:31 PM   #3
Registered User
Thread Starter
 
Join Date: Nov 2017
Posts: 4
Re: coolant fan running when car is moving

Hi cheers for the idea; no i gabby....I didn't realise there were silent fault codes. Will do.
nzmarkt is offline   Reply With Quote
Old 11-18-2017, 11:35 AM   #4
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 55,871
Re: coolant fan running when car is moving

What coolant temp does the dash gauge indicate when the fans are running/car moving? ...... and after you are stopped at a light for 15 seconds and the fans go off? If the air dam is missing from under the front bumper, the car can overheat when rolling at higher speeds.
JakeRobb likes this.
Injuneer is offline   Reply With Quote
Old 11-18-2017, 05:48 PM   #5
Registered User
Thread Starter
 
Join Date: Nov 2017
Posts: 4
Re: coolant fan running when car is moving

Hi injuneer. This car is quite different now from ore fan issue. I had a problem with ignition so changed coil and terminated hot lead from coil which had corroded and fell off in my hand. This cured the misfire I was getting above 4000. I did take air box and AIR pipe off bet I've quadruple checked all is connected again correct. The fan issue started just after this job but I don't think straight away (could be coincidence only).aur dam is fitted. Pre fan issue temp used to sit about 1mm below middle and would soak rise to about 2mm below 3/4 where fan would kick in and drop temp to say 4mm below 1/2 and then fans would shut off and temp would stabilise about 1mm below 1/2. Now it sits just over 1/2 to maybe 1/2 mm above 1/2. And now it never rises. Which on any other car would be fine. Buts it's wAy different from what it used to do. And the fan shutting off after I've been stationary for day 15 seconds is just weird. I'd had the car for a year before this fault so was used to the normal pre fan behaviour. I drive it every week day 80km round trip in residential and freeway so temp used to fluctuate like a yoyo; it woukd happily take a freeway beating and run cool. After a veering it would soak rise and eventually after a couple of fan rise drop cycles would remove most of the block heat. But it always just seemed to do its job. It's so different now I'm concerned. Car is stock apart from cat has been removed. I don't think the fan issue was there after the cat was removed but can't be 100%. It may have happened then; but I was so taken by the new muffler I didn't notice
nzmarkt is offline   Reply With Quote
Old 11-19-2017, 09:56 AM   #6
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 55,871
Re: coolant fan running when car is moving

The temps having stabilized would seem to confirm the fans are running constantly, when moving. A data log of the PCM would allow us to look for possible reasons this is happening. Best thing to do is download this free scanning software:

https://www.camaroz28.com/forums/com...95-lt1-874306/

It will pull codes, show when they set, in addition to logging things like coolant temp, fan relay status, and numerous other sensors and PCM parameters. Several codes cause the fans to run all the time. That's why Rob/Shoebox focused on codes.

If you run the data log, you can upload the .csv file as an attachment to a post, and I will review it for you.

It would be helpful if you would list any significant engine mods, whether the PCM has ever been tuned, transmission type, vehicle mileage, thermostat emperature, etc.
Injuneer is offline   Reply With Quote
Old 11-19-2017, 10:00 AM   #7
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 55,871
Re: coolant fan running when car is moving

And, checking your IP address confirms you are in New Zealand. Is this a right hand drive conversion?
Injuneer is offline   Reply With Quote
Old 11-19-2017, 04:07 PM   #8
Registered User
Thread Starter
 
Join Date: Nov 2017
Posts: 4
Re: coolant fan running when car is moving

Hi injuneer I'll have to eBay in a lead to get the data out so that could take a while. No mods I'm aware of amaryllis from taking the cat out. ex *** import still left hook 65000 miles.
nzmarkt is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:46 PM.


Copyright © 1996-2017 CamaroZ28.com. All rights reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.