Need help with my LT1 - Page 3 - CamaroZ28.Com Message Board

LT1 Based Engine Tech 1993-1997 LT1/LT4 Engine Related

Need help with my LT1

Old 11-01-2018, 01:57 AM
  #31  
Registered User
Thread Starter
 
Join Date: Oct 2018
Location: Sacramento, CA
Posts: 20
Re: Need help with my LT1

I pulled the fuse to the PCM and let it sit for about 8 minutes, re-installed it, and drove it home from work recording the drive home on the laptop. The noticable hickups happen during the 60 seconds of 22:22 hours, 22:24 hours, and 22:28 hours. I wish I could have gotten more acurate within the 60 seconds of those minutes but I was doing this by myself while driving. It did throw the DTC 36 and 41 codes. 41 was immediate, 36 came in during the first hickup at 22:22 if I saw it correctly. The actual "bogging" on light accel seems to mostly gone away or feels a lost less present. I've very excited that it is at least running again, I can't say thanks enough Injuneer!
Attached Files
File Type: csv
10-31-18.csv (1.57 MB, 5 views)

Last edited by sactodreamer; 11-01-2018 at 02:01 AM.
sactodreamer is offline  
Old 11-01-2018, 10:15 AM
  #32  
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 66,919
Re: Need help with my LT1

I'll try and take a look at the data today.
Injuneer is offline  
Old 11-02-2018, 11:47 AM
  #33  
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 66,919
Re: Need help with my LT1

A quick look at the data (the log has almost 440,000 pieces of data), couple quick comments:

Do you have a fan switch? Fans turn on low at 100-degF and high at 102-degF.

You have some huge knock retard numbers.... up to the 15-deg of retard that is the max allowed with stock programming. Often, the EVAP system is functioning at 100%. 15% of retard is going to be noticeable. There's a small amount of knock retard with just about many applications of the throttle, even mild increases in throttle position.
Injuneer is offline  
Old 11-02-2018, 12:36 PM
  #34  
Registered User
Thread Starter
 
Join Date: Oct 2018
Location: Sacramento, CA
Posts: 20
Re: Need help with my LT1

Originally Posted by Injuneer View Post
Do you have a fan switch? Fans turn on low at 100-degF and high at 102-degF.
If you are talking a manual switch, I don't. At least not that I know of.

Originally Posted by Injuneer View Post
You have some huge knock retard numbers.... up to the 15-deg of retard that is the max allowed with stock programming. Often, the EVAP system is functioning at 100%. 15% of retard is going to be noticeable. There's a small amount of knock retard with just about many applications of the throttle, even mild increases in throttle position.
We bought the car from a tow yard as a lean sale. The previous owner told them he had recently rebuilt the engine and transmission. I have a hard time believing the engine was rebuilt because of how dirty it is but maybe they just didn't clean the motor when it was out. The transmission seems to shift pretty hard so it may have been rebuilt with a shift kit.

Is there a chance the last owner did rebuild it with some mods and didn't have the pcm tuned?

Sorry for the large file I figured it would be a lot of data to look at that's why I tried to get the times when I felt the hick up. Thanks again for the help.
sactodreamer is offline  
Old 11-03-2018, 05:17 PM
  #35  
Registered User
Thread Starter
 
Join Date: Oct 2018
Location: Sacramento, CA
Posts: 20
Re: Need help with my LT1

Well it was nice we got it running for about a week. The transmission went out today. Nothing after 2nd gear. I guessing the original owner lied about the transmission being rebuilt.
sactodreamer is offline  
Old 11-03-2018, 09:58 PM
  #36  
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 66,919
Re: Need help with my LT1

Ughhhh.

On the bright side, you can check for transmission codes w/ Scan9495
Injuneer is offline  
Old 11-05-2018, 12:44 AM
  #37  
Registered User
 
squarehead's Avatar
 
Join Date: Mar 2013
Location: Petaluma, Ca
Posts: 89
Re: Need help with my LT1

Hi Sacto,

Here is a link for transmission rebuilders in your area.

https://sfbay.craigslist.org/sby/ptd...733944706.html

Also Proline Transmissions (916) 990-7492

Good luck and don't be discouraged.
squarehead is offline  
Old 11-05-2018, 12:57 AM
  #38  
Registered User
Thread Starter
 
Join Date: Oct 2018
Location: Sacramento, CA
Posts: 20
Re: Need help with my LT1

Originally Posted by squarehead View Post
Hi Sacto,

Here is a link for transmission rebuilders in your area.

https://sfbay.craigslist.org/sby/ptd...733944706.html

Also Proline Transmissions (916) 990-7492

Good luck and don't be discouraged.
Thanks. Life keeps getting better, my 96 Impala SS just developed a rod knock, sounds like a diesel engine. FML hahaha
sactodreamer is offline  
Old 01-15-2019, 10:43 AM
  #39  
Registered User
Thread Starter
 
Join Date: Oct 2018
Location: Sacramento, CA
Posts: 20
Re: Need help with my LT1

I've searched and I really don't want to start a new thread but does anyone know if a 4L60E out of a 2001 silverado will work in my 95 z28? Pretty much everything I've found searching are people asking about the opposite (using a 95 4L60E with a newer engine). Asking because I can get the 2001 trans for free.
sactodreamer is offline  
Old 01-15-2019, 01:12 PM
  #40  
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 66,919
Re: Need help with my LT1

Because of specific internal differences, a 4L60E from a 96 or newer F-Body can’t be used with a 95 PCM.

Try contacting Frank Cahall at CPT. He knows the 4L60E inside and out. He wrote this post:

4L60E year differences and interchanges.


Last edited by Injuneer; 01-15-2019 at 06:17 PM.
Injuneer is offline  
Old 01-15-2019, 01:23 PM
  #41  
Registered User
Thread Starter
 
Join Date: Oct 2018
Location: Sacramento, CA
Posts: 20
Re: Need help with my LT1

Thanks, hopefully I can get this back on the road so we can figure out the other issue. I'm definitely going to owe you some beers.......
sactodreamer is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lbrowne
LT1 Based Engine Tech
2
07-22-2010 12:28 AM
bjjblue55
LT1 Based Engine Tech
4
05-05-2009 12:44 AM
jay973
LT1 Based Engine Tech
5
04-29-2006 04:57 PM
Jay-Roll
Midwest
2
06-27-2004 01:29 PM
chevyman502bb
F-body Lounge
4
01-22-2004 01:40 PM


Thread Tools
Search this Thread
Quick Reply: Need help with my LT1


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.