LT1 Based Engine Tech 1993-1997 LT1/LT4 Engine Related

Backfire under heavy acceleration.

Old 07-18-2004, 10:07 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jul 2004
Location: Ga.
Posts: 25
Backfire under heavy acceleration.

I was wondering if anyone has had this problem? The car backfires under heavy acceleration. It doesn't seem like it's lost any power, just backfiring through the exhaust. Signs of a Bad opti? Burnt plug wire? Thanx for any help.
Mtdewandal is offline  
Old 07-18-2004, 10:49 PM
  #2  
Registered User
 
Join Date: Apr 2000
Location: Austin, TX or Texas State University at San Marcos
Posts: 1,071
Re: Backfire under heavy acceleration.

Mine did it when i had an arching spark plug wire onto the header and when my opti was going out also. Check wires first. Then move on from there.


Chris
95z28 -quicksilver is offline  
Old 07-18-2004, 11:33 PM
  #3  
Registered User
 
stereomandan's Avatar
 
Join Date: Jun 2003
Location: Saginaw, Michigan
Posts: 3,623
Re: Backfire under heavy acceleration.

It's normal to hear a popping sound when the car is cold, under hard acceleration. Once warmed up, it normally goes away.

Dan
stereomandan is offline  
Old 07-19-2004, 12:12 AM
  #4  
Registered User
 
Join Date: Oct 2002
Location: Oklahoma
Posts: 441
Re: Backfire under heavy acceleration.

if those bbks are uncoated like the ones i used to have. its most likely your plug wires. I had more damn problems with plug wires and those bbks than anything. They burned through them every other month. My guess is u've got arcing as mentioned before. I had that same problem before. I also had my maf messing up. A good cleaning fixed that. go with plug wires first, then opti. If your opti was messing up, your car would be running like crap, backfiring at idle, dying randomly and whole other assortment of things. Your culprit is most like plug wire arcing. Easiest way to check is at night take a flashlight out there and look for the blue sparks underneath your headers or fell the wires and see if they are damaged in anyway. hope that helps. -Michael
fozziez28 is offline  
Old 07-19-2004, 11:36 AM
  #5  
Registered User
Thread Starter
 
Join Date: Jul 2004
Location: Ga.
Posts: 25
Re: Backfire under heavy acceleration.

Thanks for the replies guys. I'll check the plug wires this afternoon, I did forget to mention stereomandan that it still does it when warm so I know that's not the problem, I'll try cleaning out the MAF and check those wires real good though then guess i'll go with the opti. Thanks again.
Mtdewandal is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jeff1904
General 1967-2002 F-Body Tech
5
06-05-2016 05:00 PM
93 RedBird
Fuel and Ignition
4
11-15-2015 08:24 AM
PopoFormula
LT1 Based Engine Tech
5
10-12-2015 04:19 PM
tommalcolm
Computer Diagnostics and Tuning
2
09-11-2015 03:39 PM
PFYC
Supporting Vendor Group Purchases and Sales
0
09-11-2015 09:44 AM


Thread Tools
Search this Thread
Quick Reply: Backfire under heavy acceleration.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.