General 1967-2002 F-Body Tech For general F-Body discussion that does not fit in any other forum.
For F-Body Technical/Information Discussion ONLY

Question on previous owner using 87 octane

Old 12-04-2005, 04:22 PM
  #1  
Registered User
Thread Starter
 
Join Date: Sep 2003
Location: Youngstown, Ohio
Posts: 992
Question on previous owner using 87 octane

I know you're not supposed to use 87 octane in the LT1, I use nothing but 93 and 94 for my car. But, when I purchased the car from the previous owner, she said she used 87 once in a while [she had other cars to drive, so I know this car was a good day driver. And I know the car was babied, was almost mint condition with only 29k on it]. I've since done the usual tune-up since purchase [new plugs, oil change, tranny fluid. Haven't gotten new wires yet since I'm waiting to get the OVC wires for the LT's].

When I drive the car, even when driving hard, I do not feel any loss of power or anything peculiar or weird sounds. Just wondering if there could have been any damage done to the motor from running 87 in it?
Camarocracy is offline  
Old 12-04-2005, 04:50 PM
  #2  
Registered User
 
Join Date: May 2004
Location: Albany, Ohio
Posts: 343
Re: Question on previous owner using 87 octane

No.
brians96Z is offline  
Old 12-04-2005, 05:13 PM
  #3  
Registered User
 
IROC-T's Avatar
 
Join Date: Jun 2003
Location: So.Cal on the Best coast
Posts: 866
Re: Question on previous owner using 87 octane

If it runs on 87 and your not getting any knocking,then run 87 and save the change for performance parts.
IROC-T is offline  
Old 12-04-2005, 06:00 PM
  #4  
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 67,282
Re: Question on previous owner using 87 octane

If it runs on 87, you may not hear any knocking, but you are losing performance. It will be running with a lot of knock retard. And that is what protected the engine from damage when the previous owner used the low grade fuel.
Injuneer is offline  
Old 12-04-2005, 08:35 PM
  #5  
Registered User
 
RE AND CHERYL's Avatar
 
Join Date: Oct 2003
Location: DOVER DE
Posts: 2,142
Re: Question on previous owner using 87 octane

The LT1 will run on 87 without hurting it. But it will be retarding timming due to knock, and therefor loosing power. I run 89 in my 94 and have no knock retard at all. I've verrified this several times with a scanner.
RE AND CHERYL is offline  
Old 12-04-2005, 09:00 PM
  #6  
Registered User
 
Join Date: Jun 2005
Location: Tolland, CT
Posts: 371
Re: Question on previous owner using 87 octane

Don't worry about it.
'86 350 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
armedtrigger
LT1 Based Engine Tech
10
02-24-2015 08:30 PM
cmyname1
Cars For Sale
2
02-19-2015 08:38 PM
ModdedNerd
LT1 Based Engine Tech
11
01-29-2015 07:23 PM
rjc1629
Parts For Sale
1
01-27-2015 10:46 AM
cmdeshon
LT1 Based Engine Tech
16
12-27-2014 10:06 AM


Thread Tools
Search this Thread
Quick Reply: Question on previous owner using 87 octane


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.