Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > 1967-2002 F-Body Technical Discussion > 1967-2002 Specific Technical Discussion > Suspension, Chassis, and Brakes
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-28-2011, 06:27 PM   #1
Registered User
 
Join Date: Apr 2011
Posts: 10
Garage
Skip shift delete help?

Hello, I bought a 1995 z28 of an older gentlemen and he said he "unplugged" the skip shift delete. The light still lights on the dash but it does not force the 1-4 shift making me think he did do it. The problem is that I can not find where he unplugged it? I looked under the car from the picture of my skip shift delete adapter diagram but all the wires were in the correct place on the transmission that I can see. Is there somewhere else he could have unplugged it?

I also put in my skip shift delete and the CEL still came on making me think it's unplugged somewhere else.

Any help is appreciated as CEL's are annoying if they mean nothing, it is giving the code 2-3-4 shift solenoid which is the skip shift? No other codes
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
__________________
95 Camaro Z28 M6 K&N CAI skip shift delete
Coquitlam Z28 is offline   Reply With Quote
Old 06-29-2011, 11:58 PM   #2
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 41,562
Garage
Re: Skip shift delete help?

Unplugging the skip shift solenoid connector sets a code (DTC 84) in OBD-I. But is does not turn on the SES light. Are you sure you unplugged the correct connector?

Click the image to open in full size.
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 06-30-2011, 07:23 PM   #3
Registered User
 
Join Date: Apr 2011
Posts: 10
Garage
Re: Skip shift delete help?

Connector wasnt unplugged when I went under, no other loose wires as well.

The ses only comes on when either cruising below 1500rpm on the highway(rarely do go lower than 17) or when cruising up hills at 35 mph in fourth.

thank you for the reply
__________________
95 Camaro Z28 M6 K&N CAI skip shift delete
Coquitlam Z28 is offline   Reply With Quote
Old 07-01-2011, 12:33 AM   #4
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 41,562
Garage
Re: Skip shift delete help?

It could have been disabled by cutting the wire anywhere between the PCM and the solenoid, or the wire could have been removed from the pin (B13) on the PCM black connector.

The PCM checks the circuit voltage continuously. But I know for certain that in 94/95 DTC 84 does not turn on the SES light. That feature was only added with OBD-II in 1996. My car was purchased new in 94, and had the M6 trans. The first thing I did when I got it home was unplug the connector and tape it up.
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 07-01-2011, 12:33 AM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
skip-shift wont let me down shift bigtim1985 Drivetrain 12 10-22-2010 12:47 PM
how to bypass skip shift? problem with skip shift and speedo sensor! HELP!! justav6iswear Drivetrain 2 11-17-2006 05:14 PM
skip shift help!!!!!! hughett17 LT1 Based Engine Tech 2 06-03-2005 11:40 PM
Skip shift delete 97cherrylt1 Drivetrain 1 10-28-2004 08:33 AM
skip shift Timboz28 LT1 Based Engine Tech 8 03-11-2004 11:12 PM


All times are GMT -5. The time now is 08:40 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.