Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > 1967-2002 Powertrain Discussion > LT1 Based Engine Tech
Sign in using an external account
Register Forgot Password?
Register Garage Photos Blogs FAQ Members List Social Groups Links Calendar Search Today's Posts Mark Forums Read Z28LiveVendor Directory


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-23-2012, 08:47 PM   #1
Registered User
 
Join Date: Aug 2002
Location: Canada - BC
Posts: 2,289
Belt Squeek Only When Shifting

Having a momentary squeek (< 1/2 a second) at WOT (moreso when downshifting or releasing throttle very rapitly after WOT) coming from the belt/pullys. This is one of Frank C's A4's w/ a 3200 Stall.

Belt is dead silent at all other times. I've replaced the tensioner not too long ago, and the belt's definatly not that old either.

Q1: Is this anything to be concerned with?

I have a gatorback kicking around in the garage, but i'm just wondering if this is something others have just learnt to live with on stronger shifting A4's

Q2: The car shifts HARD into 2nd, even with mid throttle. I recall on older rebuilt tran's this went away over time... So far its still shifting hard - is this a good thing or something to be concerned with?
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
__________________
1995 Black Z28 Vert A4: 1LE Intake Elbow, K&N CAI w/ AMSOIL conical filter, TB Bypass, !AIR, LT4 KM, Magnaflow Catback, 30# Injectors, Revalved Bilsteins, Hotchkis Springs, Addco Adjustable PHB, Rebuild@166k. Opti, !CAT, 35mm Strano Swaybar,Yank 3400 Stall, MAC mids, Poly Ball Tubular LCA's, Relo. Brackets, UMI Chrome Moly STB, CPT Trans, B&M Cooler

Last edited by TobyZ28; 06-23-2012 at 08:50 PM.
TobyZ28 is offline   Reply With Quote
Old 06-23-2012, 11:13 PM   #2
Registered User
 
shoebox's Avatar
 
Join Date: Dec 1969
Location: Little Rock, AR
Posts: 26,896
Re: Belt Squeek Only When Shifting

Never had another shift squeak after installing a Gatorback.
shoebox is offline   Reply With Quote
Old 06-24-2012, 12:19 AM   #3
Registered User
 
jloshotz's Avatar
 
Join Date: Jan 2006
Location: Long Island N.Y. Via Powhatan VA
Posts: 649
Garage
Sorry to hijack, Rob, do you know the part # for the gatorback that fits the LT1 with stock accessory configuration?
__________________
1995 Z28 M6 Swapped, 3.73 Gears, LS brakes w/slotted rotors & Hawk pads, Pro 5.0 shifter, GMPP CAI, BBK Shorties, LT4 KM, LT4 Hotcam, Crane Race gold 1.6 rr's, 160 T-stat, Magnaflow stainless axle-back, TPiS Aluminum Driveshaft, MSD Blaster 2 and 6AL, BMR tubular LCA's, panhard, adj. TQ arm with BMR trans X-member, Hotchkis STB, UMI SFC's, 52mm Holley
jloshotz is offline   Reply With Quote
Old 06-24-2012, 09:26 AM   #4
Registered User
 
Join Date: Nov 1998
Location: Louisville, KY
Posts: 2,634
Re: Belt Squeek Only When Shifting

The Gatorback belt puts the kibosh on belt squeak.
__________________
Artificial intelligence is no match for natural born stupidity.
moparman is offline   Reply With Quote
Old 06-24-2012, 11:24 AM   #5
Registered User
 
shoebox's Avatar
 
Join Date: Dec 1969
Location: Little Rock, AR
Posts: 26,896
Re: Belt Squeek Only When Shifting

Quote:
Originally Posted by jloshotz View Post
Sorry to hijack, Rob, do you know the part # for the gatorback that fits the LT1 with stock accessory configuration?
It depends on the year. There were two different belt sizes used, due to a change in the a/c pulley size.

My 95 used this one, but earlier years might use a 637 instead of a 642:

Click the image to open in full size.
shoebox is offline   Reply With Quote
Old 06-24-2012, 11:34 AM   #6
Registered User
 
jloshotz's Avatar
 
Join Date: Jan 2006
Location: Long Island N.Y. Via Powhatan VA
Posts: 649
Garage
Thanks Rob, mine's a 95 as well
__________________
1995 Z28 M6 Swapped, 3.73 Gears, LS brakes w/slotted rotors & Hawk pads, Pro 5.0 shifter, GMPP CAI, BBK Shorties, LT4 KM, LT4 Hotcam, Crane Race gold 1.6 rr's, 160 T-stat, Magnaflow stainless axle-back, TPiS Aluminum Driveshaft, MSD Blaster 2 and 6AL, BMR tubular LCA's, panhard, adj. TQ arm with BMR trans X-member, Hotchkis STB, UMI SFC's, 52mm Holley
jloshotz is offline   Reply With Quote
Old 06-25-2012, 04:00 PM   #7
Registered User
 
Join Date: Nov 2000
Location: Ft. Worth, TX
Posts: 1,905
Re: Belt Squeek Only When Shifting

Mine squeels as well, didn't know there was a fix besides putting on fresh belts very often! Thanks for the info!
__________________
Rob
79, 89, 99 Trans Ams-10th, 20th, and 30th Anniversarys 87 Grand National-11.61@119
95 TA Conv.- LT1 LPE 211/219 A4 3.42s, LTs, LE2 heads/intake, BMR SFCs, true duals…SOLD!
05 SRT10 Supercharged Viper truck 569 rwhp
2QUIK6 is offline   Reply With Quote
Old 06-26-2012, 11:01 AM   #8
Registered User
 
Join Date: Aug 2002
Location: Canada - BC
Posts: 2,289
Re: Belt Squeek Only When Shifting

Thanks for the reply's i'll my gatorback on then and see how it goes
__________________
1995 Black Z28 Vert A4: 1LE Intake Elbow, K&N CAI w/ AMSOIL conical filter, TB Bypass, !AIR, LT4 KM, Magnaflow Catback, 30# Injectors, Revalved Bilsteins, Hotchkis Springs, Addco Adjustable PHB, Rebuild@166k. Opti, !CAT, 35mm Strano Swaybar,Yank 3400 Stall, MAC mids, Poly Ball Tubular LCA's, Relo. Brackets, UMI Chrome Moly STB, CPT Trans, B&M Cooler
TobyZ28 is offline   Reply With Quote
Old 06-26-2012, 11:01 AM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.