Go Back   CamaroZ28.Com Message Board > 1967-2002 Powertrain Discussion > 3rd Gen / L98 Engine Tech
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 11-05-2010, 08:52 AM   #1
Registered User
 
Join Date: Jun 2010
Location: 757, virginia
Posts: 58
anyone have an extra

tps sensor.
i think mine is bad cuz my car shifts late, i have to let off in first gear for the car to shift. do you think this is whats wrong?
thanks
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
__________________
1985 camaro z28
305 tpi
anthony22893 is offline   Reply With Quote
Old 11-05-2010, 06:09 PM   #2
Registered User
 
Join Date: Dec 1999
Location: MD
Posts: 2,022
Re: anyone have an extra

Your transmission doesn't have any electronic shift controls. A late shift is most likely a TV cable that's out of adjustment.
__________________
1985 Z28
2000 TA
Marc 85Z28 is offline   Reply With Quote
Old 11-08-2010, 11:24 AM   #3
Registered User
 
Join Date: Jun 2010
Location: 757, virginia
Posts: 58
Re: anyone have an extra

do tps sensors go back?
__________________
1985 camaro z28
305 tpi
anthony22893 is offline   Reply With Quote
Old 11-08-2010, 11:24 AM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:08 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.