LS1 Based Engine Tech LS1 / LS6 / LS2 / LS3 / LS7 Engine Tech

Car won't start.. sometimes

Old 10-05-2014, 10:02 AM
  #1  
Registered User
Thread Starter
 
sabresfan's Avatar
 
Join Date: Apr 2011
Location: Rochester, NY
Posts: 215
Car won't start.. sometimes

Recently bought a 2001 M6 Camaro with 46k miles

The other night I go to start my car, and it wouldn't crank at all. Key turns fine, dash lights up, just no crank. NO security light so it wasn't VATS. I turned my headlights on and after doing so it allowed me to start it up normally. I thought this was strange but I didn't think much of it. Ran a few errands and it started fine each time I got back in the car (without headlights on first).

Yesterday I go to drive home after staying a friend's place, and same thing. No crank at all. This time anything I did wouldn't allow it to crank. I messed around with the clutch switch and it didn't change anything. I also swapped the starter relay and it didn't change a thing. I eventually had to bridge the starter to get it started and drove it home with no issues. Once I got home, I attempted to start it up again and it fired right up with no trouble. So it seems to be an intermittent problem.

Right now I'm leaning towards the ignition switch on the column. Do these symptoms sound consistent with a failing switch? Would it have something to do with the car being cold vs warmed up? I will also add that yesterday I must of started and stopped the car at least 30 times driving around for a job that I do, and the day before the same thing. Could that have worn it out? It also got rained on before each time I had the starting trouble. And if it's not the switch I would think it's the starter solenoid.

I had a similar problem on my 1994 Z28 that ended up being the switch. Except that car wouldn't start at all and when I turned that key it almost felt stuck.
sabresfan is offline  
Old 04-05-2015, 03:52 PM
  #2  
Registered User
 
akwa's Avatar
 
Join Date: Jan 2012
Location: Eastern WA
Posts: 40
Re: Car won't start.. sometimes

The chip on your key could be getting worn
akwa is offline  
Old 04-05-2015, 05:44 PM
  #3  
Member
 
GaryDoug's Avatar
 
Join Date: Jul 2010
Location: Florida West Coast
Posts: 1,228
Re: Car won't start.. sometimes

In case this wasn't the method you used to jumper the starter, use an alligator clip jumper at least 12" long to jumper from Starter relay socket terminal B6 to the red power post in the photo (next to "98 TA").
Attached Thumbnails Car won't start.. sometimes-starter-relay-bypass-2.jpg   Car won't start.. sometimes-starter-relay-bypass-1.jpg  
GaryDoug is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Britbilly
General 1967-2002 F-Body Tech
5
01-07-2015 08:49 PM
CARiD
Supporting Vendor Group Purchases and Sales
0
12-26-2014 04:20 AM
PFYC
Supporting Vendor Group Purchases and Sales
0
12-04-2014 11:56 AM
nophix
Fuel and Ignition
3
11-30-2014 10:26 PM
USAirman93
General 1967-2002 F-Body Tech
4
11-24-2014 03:37 PM


Thread Tools
Search this Thread
Quick Reply: Car won't start.. sometimes


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.