Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > 1967-2002 Powertrain Discussion > LT1 Based Engine Tech
Sign in using an external account
Register Forgot Password?
Register Garage Photos Blogs FAQ Members List Social Groups Links Calendar Search Today's Posts Mark Forums Read Z28LiveVendor Directory


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 09-20-2011, 10:54 PM   #1
Registered User
 
Join Date: Sep 2011
Posts: 1
Angry need help car won't start

i have a 1995 chevy camaro z28 lt1, just got it about 2 weeks ago and it won't start, it turns over but will not start, it did it once before but started the next day,, this time it was running and sounded like it was running out of gas , then it stopped running and still won't start,,,, need help:
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
connieb14 is offline   Reply With Quote
Old 09-21-2011, 05:23 AM   #2
Registered User
 
speedygonzales's Avatar
 
Join Date: Sep 2004
Location: Smithfield, VA
Posts: 3,075
Garage
Send a message via MSN to speedygonzales
Re: need help car won't start

Check fuel pressure
__________________
Pride and joy
speedygonzales is offline   Reply With Quote
Old 09-21-2011, 05:23 AM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car would start but run rough, replaced opti now it won't start? cyteone LT1 Based Engine Tech 11 10-24-2008 10:19 PM
Car wont start,new Opti,Waterpump,starter,coil,wires! STILL NO START PLEASE HELP!!!!! CJ Black LS1 Z28 M6 LT1 Based Engine Tech 4 05-21-2006 01:46 AM
Car running way too rich at idle, wont start/run after start? PatrickCarter LT1 Based Engine Tech 8 08-02-2005 07:18 AM
Remote start cranks but wont start.. tach signal problem? brxxt Car Audio and Electronics 0 10-23-2004 03:00 PM


All times are GMT -5. The time now is 09:03 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.