Ignition key lock question - CamaroZ28.Com Message Board

Go Back   CamaroZ28.Com Message Board > 1967-2002 F-Body Technical Discussion > General 1967-2002 F-Body Tech

Reply Post New Thread
 
LinkBack Thread Tools Search this Thread
Old 03-31-2014, 02:14 PM   #1
Registered User
 
NJ-LE's Avatar
 
Join Date: Aug 2006
Posts: 572
Ignition key lock question

My ignition key (spare key too) is taking extra effort to insert into the switch. I was going to use some graphite lock lube (powdered kind) but remembered the security resistor pill. Is it safe to use the key lube or will it change the resistance measurement enough to cause a security error? Has anyone used any other key lock lube?
__________________
95 1LE M6 - 52mm, Crane 1.6rr s/a & TrickFlow pushrods, LT4 valvesprings & KM, 6# Powerdyne, 37#inj, MAC headers-cat-catback, Mez 55gpm, 160 stat, MSD coil, Hurst, UMI C5/Powerslot brakes w/Russell Lines, Hawk HPS pads, UMI 2x adjustable trailing arms & trackbar, Edelbrock shock brace, ES rollbar bushings, ZR1 17x9.5, Goodyear GS-D3 (275).
NJ-LE is offline   Reply With Quote
Old 03-31-2014, 04:42 PM   #2
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 44,570
Re: Ignition key lock question

I wouldn't worry about it. Apply the graphite to the serrated end of the key, and inset it. Repeat until "smooth". Then take a Q-tip (flatten as required) or similar, with some alcohol on it, and insert far enough to swab the contacts for the resistor pellet.
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 04-01-2014, 07:44 AM   #3
Registered User
 
NJ-LE's Avatar
 
Join Date: Aug 2006
Posts: 572
Re: Ignition key lock question

Thanks for the reply. I think I'll try a pipe cleaner for clean out to avoid any cotton from a Q-Tip being left behind.
__________________
95 1LE M6 - 52mm, Crane 1.6rr s/a & TrickFlow pushrods, LT4 valvesprings & KM, 6# Powerdyne, 37#inj, MAC headers-cat-catback, Mez 55gpm, 160 stat, MSD coil, Hurst, UMI C5/Powerslot brakes w/Russell Lines, Hawk HPS pads, UMI 2x adjustable trailing arms & trackbar, Edelbrock shock brace, ES rollbar bushings, ZR1 17x9.5, Goodyear GS-D3 (275).
NJ-LE is offline   Reply With Quote
Reply Post New Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
Project Frankenbird - spring 2015 - D1SC 383 Lt4, advice welcome! LONG dbusch22 Forced Induction 5 02-25-2016 02:29 PM
Crank hub fell off with supercharger pulley, options? cyteone LT1 Based Engine Tech 7 02-07-2015 06:04 PM
Ignition problem HELP! Dzmaro LT1 Based Engine Tech 15 01-25-2015 10:39 AM
Car starts then dies immediately Oncomingstorm22 General 1967-2002 F-Body Tech 4 01-22-2015 07:15 PM
94 LT1 Starting Problem (Urgent) liamcg97 LT1 Based Engine Tech 16 12-27-2014 08:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:53 PM.

 

Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.