1995 z28 lt1 won't start when Hot - CamaroZ28.Com Message Board

Go Back   CamaroZ28.Com Message Board > 1967-2002 F-Body Technical Discussion > General 1967-2002 F-Body Tech

Like Tree1Likes
  • 1 Post By Injuneer
Reply Post New Thread
 
LinkBack Thread Tools Search this Thread
Old 05-31-2016, 09:02 PM   #1
Registered User
 
Join Date: May 2016
Posts: 2
1995 z28 lt1 won't start when Hot

My Z28 has a intermittent problem of not wanting to start when warmed up .Starts fine when cold but will drive it and go to start it again and it spits sputters and will pop through the intake before it dies. Could it be the ignition coil or the throttle position sensor?
Caj68 is offline   Reply With Quote
Old 05-31-2016, 09:11 PM   #2
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 44,578
Re: 1995 z28 lt1 won't start when Hot

Could be a faulty coolant temp sensor. Could be leaking fuel injector(s). Could be heat soak of the ICM or Opti optical module. Will it start better hot if you put the accel pedal on the floor (puts the PCM in "clear flood" mode) before you turn the key to "start", and hold it there until the engine starts?

SES light on? Have you scanned it for codes - there are codes that don't turn on the SES light?
Stephen68 likes this.
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 05-31-2016, 09:50 PM   #3
Registered User
 
Join Date: May 2016
Posts: 2
Re: 1995 z28 lt1 won't start when Hot

Quote:
Originally Posted by Injuneer View Post
Could be a faulty coolant temp sensor. Could be leaking fuel injector(s). Could be heat soak of the ICM or Opti optical module. Will it start better hot if you put the accel pedal on the floor (puts the PCM in "clear flood" mode) before you turn the key to "start", and hold it there until the engine starts?

SES light on? Have you scanned it for codes - there are codes that don't turn on the SES light?
Bare with me I'm a female.. does not start when hot starts better when cold I have to play with the pedal and I'm lucky if it stays started .there has been times that I can actually keep it,started and it runs after a whole lot of popping through the intake and sputtering ...putting it to the floor does make it better..There was a light on but now its off.. It's seems to be something that is getting hot and failing??

Last edited by Caj68; 05-31-2016 at 10:12 PM.
Caj68 is offline   Reply With Quote
Old 06-01-2016, 11:05 AM   #4
Registered User
 
Join Date: Aug 2009
Location: las vegas
Posts: 586
Re: 1995 z28 lt1 won't start when Hot

Quote:
Originally Posted by Caj68 View Post
Bare with me I'm a female.. does not start when hot starts better when cold I have to play with the pedal and I'm lucky if it stays started .there has been times that I can actually keep it,started and it runs after a whole lot of popping through the intake and sputtering ...putting it to the floor does make it better..There was a light on but now its off.. It's seems to be something that is getting hot and failing??
The light u mentioned did u mean the service engine soon light,but like Fred mentioned in the post it can be the Icm,leaky injectors,
94Z28LS1toLT1 is offline   Reply With Quote
Old 06-01-2016, 12:51 PM   #5
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 44,578
Re: 1995 z28 lt1 won't start when Hot

If the SES light comes on, you have to scan it for codes. Even if the light goes off, the codes that turned it on is still saved in the PCM.

Scanning a 95 is a problem. If you take it to an auto parts store, they will see the 16-pin ALDL connector and try and use their OBD-2 scanner (usually their only scanner). It won't connect, because the 1995 is an "oddball" year with an OBD-1 PCM, and an OBD-2 style ALDL connector (the data connector under the dash, near your right knee).

You need an OBD-1 scanner, and not an Innova brand. They have a faulty data base for the LT1. Then you need a 12-pin to 16-pin adapter, or you need to use jumper wires connected as shown on Shoebox:

http://shbox.com/1/xraycable.jpg

Or..... download a free copy of Scan9495 (see link to post below), get the correct 1995 cable and connect your laptop to read the codes, and access all the data in the PCM. If the codes don't point to the problem, a data log, run using the software may. I can review the data log file for you.

Scan9495: Free OBD1 scan app for 93/94/95 LT1
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Reply Post New Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
ignition coil markzzzz LT1 Based Engine Tech 46 08-17-2015 11:08 AM
1997 camaro z28 injector cycle problem eagle54348 LT1 Based Engine Tech 6 06-15-2015 05:00 PM
Problem With HAL Shocks Unloading Victory Racing Drag Racing Technique 13 04-19-2010 06:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:09 AM.

 

Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.