CamaroZ28.Com Message Board - Search Results

 
Search: Posts Made By: chevyowner02
Showing results 1 to 25 of 247
Search took 0.17 seconds.
05-25-2019, 11:57 PM
Replies: 2
Views: 333
Posted By chevyowner02

Re: LT1 not starting

Yes all plugs are getting spark, the fp is around 42 psi, I will have to check the injectors and see if I'm getting 12v.
I cleared the PCM codes after I posted this.
05-25-2019, 10:10 AM
Replies: 2
Views: 333
Posted By chevyowner02

LT1 not starting

https://cimg2.ibsrv.net/gimg/www.camaroz28.com-vbulletin/2000x1124/20190525_105717_c6fc4d19aca2f46c66dfe38e0ee30524deeb6f08.jpg...
01-13-2019, 10:18 AM
Replies: 7
Views: 616
Posted By chevyowner02

Re: LT1 Not starting

It was a low resistance but I took a meter to the pink wires today and I'm getting 12.1v at every one of them. But when cranking the car over it drops to around 9v.
01-12-2019, 10:47 AM
Replies: 7
Views: 616
Posted By chevyowner02

Re: LT1 Not starting

I got some time to check it. I am getting power on the driver's side of the injectors but none on the passenger side. So I checked and swapped the fuses with no luck. So I guess it's time to dig into...
01-06-2019, 03:15 PM
Replies: 7
Views: 616
Posted By chevyowner02

Re: LT1 Not starting

I have to go out of town most of this week for work but I will try the noid light or the others when I get back home. Thanks Fred!!
01-06-2019, 11:55 AM
Replies: 7
Views: 616
Posted By chevyowner02

LT1 Not starting

Working on a project car and having some problems. It will turn over and wont start I have scanned it with no trouble codes.
So I started with the normal (spark and fuel) I'm getting spark but when...
01-29-2017, 06:34 PM
Replies: 6
Views: 592
Posted By chevyowner02

Re: IAC problems

The idle will vary from as low as 600 to as high as 850 and I don't have a LT4 KM.I have seen the knock retard as high as 4 on idle I'm going to tear back into in just to make sure it's in time.
01-29-2017, 11:35 AM
Replies: 6
Views: 592
Posted By chevyowner02

Re: IAC problems

The TPS voltage is 0.80 with the throttle present is at 0%.
The CST was 73.2c when it warmed up.

Do you think I could be out of time by a tooth either way? I have been thinking about that a lot.
01-28-2017, 08:36 PM
Replies: 6
Views: 592
Posted By chevyowner02

Re: IAC problems

No it doesn't idle where it was programmed to the idle pretty much stays the same. They will drop down when it's warmed up but don't stay down long


Yeah a little then I tried to get them on down...
01-28-2017, 05:13 PM
Replies: 6
Views: 592
Posted By chevyowner02

IAC problems

I can't seem to figure out the problem on the IAC. Upon start up it's maxing out at 160 and doesn't want to take any throttle. And will creep down to around 130 -120.
Some of the things I've done :...
02-15-2016, 06:46 PM
Replies: 3
Views: 328
Posted By chevyowner02

Re: getting an a4 lt1,used to own m6, questions!

My car with 3;73 and a 3400 is no dog off the line I would guess you will have a better 60ft than a lot of the M6 guy's.
09-04-2015, 07:54 PM
Replies: 4
Views: 1,208
Posted By chevyowner02

Re: L98, LTx, or LSx, simplest to install on '87 IROC?

The "cheapest" is probably going to be the L98. You can buy the T.P.I harness and the pcm and go at it.
Is your IROC the tpi or tbi?
08-08-2015, 11:52 AM
Replies: 15
Views: 1,699
Posted By chevyowner02

Re: Car dies when in gear

Ok thanks Fred I will start with the wire's and check the volts then move on to the sensor and see if that helps.
08-06-2015, 05:55 PM
Replies: 15
Views: 1,699
Posted By chevyowner02

Re: Car dies when in gear

Yea the signature is correct, except for a CAI I had Solomon do the tune then I sent it back to him, I went to a 3;73 gear. As for the LTFT I have no ideal, do you think I should send him a copy of...
08-06-2015, 04:23 PM
Replies: 15
Views: 1,699
Posted By chevyowner02

Re: Car dies when in gear

Thanks Fred it did run a little rough but did not stall. Thanks again!
And I did run a scan on it and had no codes on it.
08-06-2015, 04:07 PM
Replies: 15
Views: 1,699
Posted By chevyowner02

Re: Car dies when in gear

Finally got around to log it can someone take a look and see if every thing looks normal?
http://www.mediafire.com/view/fjy61qy7f5o39f0/DLOG-Save-2015Aug06-165033-2G1FP22P1S2106947.csv
07-20-2015, 10:01 AM
Replies: 15
Views: 1,699
Posted By chevyowner02

Re: Car dies when in gear

No it doesn't stumble or slow down just like you turned the key off. Now I have another problem I have to hold the gas pedal to the floor to get it to start when it dies.
07-18-2015, 02:32 PM
Replies: 15
Views: 1,699
Posted By chevyowner02

Re: Car dies when in gear

Yeah it will run 4-5 min in gear then shut off all of a sudden.
06-21-2015, 06:25 PM
Replies: 15
Views: 1,699
Posted By chevyowner02

Re: Car dies when in gear

Yea I have been using the Gary Doug software Salomon tuned and it's just a recent problem. I have had the cam in there for about 3 years
06-21-2015, 11:06 AM
Replies: 15
Views: 1,699
Posted By chevyowner02

Car dies when in gear

I have a problem with the car sitting still in gear it will sit for a few minutes then die. It will start back up fine and it doesn't do it if you leave it in park, it will run all day without dying....
01-31-2015, 01:23 PM
Replies: 12
Views: 895
Posted By chevyowner02

Re: Starter problems

Well it's been awhile since I have been able to work on the car,but I did order a factory style lt1 starter.
I put it on and it works grate I don't know why the lt4 style would not work with just a...
11-07-2014, 08:04 PM
Replies: 0
Views: 357
Posted By chevyowner02

LT1 Fuel Rail covers

For sale is a brand new set of fuel rail covers with the mounting bolts.
The only thing that has been done is the "corvette" painted red.
$115 shipped
They wont fit my swap.
10-22-2014, 04:59 PM
Replies: 12
Views: 895
Posted By chevyowner02

Re: Starter problems

Yea I put power to the starter and it shot out the starter gear and liked about 1/2'' from engaging the flex plate. I haven't had time to mess it with it this week.
I am thinking that the starter...
10-19-2014, 04:41 PM
Replies: 12
Views: 895
Posted By chevyowner02

Re: Starter problems

Yea it is the same flex plate and the gear would have to go another 1/2'' front to back to engage the ring gear.
I think I am going to go back to the original style starter and see what that dose.
10-19-2014, 02:22 PM
Replies: 12
Views: 895
Posted By chevyowner02

Re: Starter problems

No it only has the two mounting holes. I have searched around and have seen where only a couple have had the same problem.
I just don't see why a new convertor would make that bid of a distance.
Showing results 1 to 25 of 247
 


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.