CamaroZ28.Com Message Board - Search Results

 
Search: Posts Made By: mrmint69
Showing results 1 to 25 of 490
Search took 0.19 seconds.
12-07-2017, 11:15 PM
Replies: 4
Views: 694
Posted By mrmint69

Re: Need new drag radials. Best Nitto

That is the way I was heading after reading reviews. Thanks for the input. Excited for spring!
11-12-2017, 12:00 AM
Replies: 4
Views: 694
Posted By mrmint69

Re: Need new drag radials. Best Nitto

I see the R888 but not the R888R available in the 275 40 17. I definitely want the latter for more traction. I like the tread design of both.
11-09-2017, 02:40 AM
Replies: 5
Views: 462
Posted By mrmint69

Re: lt4 hot cam help ..

Are you doing the job yourself? I wouldn't recommend it unless you have a lot of experience doing this sort of thing. Like mentioned earlier, there are things that need to be done and correctly. I...
11-09-2017, 02:11 AM
Replies: 4
Views: 694
Posted By mrmint69

Need new drag radials. Best Nitto

I have been running Nitto NT555R 275 40 17 on my Camaro for about a decade. I have only put 1,000 miles or less each year on the car. Only drive on warm dry days. These tires are almost done. I want...
11-08-2017, 04:28 AM
Replies: 2
Views: 293
Posted By mrmint69

Re: 95 Z28 oil leaking

How much oil are we talking? I get a few drops after it's been sitting. I try to use a funnel every time so it won't make a mess or get on the exhaust which makes it smoke. Didn't really hear any...
08-17-2014, 12:36 PM
Replies: 8
Views: 1,446
Posted By mrmint69

Re: 1998 Z28 down on power

The car was parked for a year while he was in Afghanistan. So hoping fresh fuel and driving it will help. Will check fuel pressure also. Is it the same way as my LT1, with the schrader valve that can...
08-10-2014, 06:22 PM
Replies: 8
Views: 1,446
Posted By mrmint69

Re: 1998 Z28 down on power

Did some searching and found almost everyone said the rear 02 sensors have no affect on the cars performance.
08-05-2014, 01:40 PM
Replies: 8
Views: 1,446
Posted By mrmint69

1998 Z28 down on power

Working on a 98 Z28 thats stock as far as I can tell. There are only 2 codes P137 and P157, that appear to be the rear O2 sensors. The car has 167,000 miles on the orignal engine and is starting to...
09-22-2013, 08:53 PM
Replies: 2
Views: 476
Posted By mrmint69

Re: Cold air like AC running. What could cause this?

That seems to be the right area. Never looked but thought the ice cold air was coming out further back. Is this normal with the AC turned off?
09-22-2013, 11:45 AM
Replies: 2
Views: 476
Posted By mrmint69

Cold air like AC running. What could cause this?

I noticed the other day I could feel cold air like the ac was on coming out down by the gas pedal. The area where the carpet ends on the middle portion. There is no vent there but you can feel the...
09-14-2013, 08:31 AM
Replies: 15
Views: 757
Posted By mrmint69

Re: HELP!! 95 z with opti issue ???

Let the shop figure out what's wrong. Surprised they didn't notice it running bad themselves. Could have wires on wrong, so should check easy stuff first. One of mine burnt on the headers right away...
08-28-2013, 10:23 PM
Replies: 3
Views: 744
Posted By mrmint69

Re: 1993 z28 overheating problems

Didn't understand what was brand new. Can you better explain what was replaced. How exactly are you bleeding the air out?
08-28-2013, 10:17 PM
Replies: 10
Views: 808
Posted By mrmint69

Re: 97 z 6 speed having a slight "missing" issue

When mine sits for months it takes a while to get all the bugs out. I will let it warm up good and then do a few wot runs to clean things out. Usually helps and the car runs much better.
08-28-2013, 09:59 PM
Replies: 13
Views: 865
Posted By mrmint69

Re: Oil pressure

Mine is 18 at idle once warmed up. Seems the norm on these older cars with over 100,000 miles. When you say no pressure, how low does it goe?
08-23-2013, 11:58 PM
Replies: 1
Views: 351
Posted By mrmint69

Re: 94 Camaro A4 problems 1500-2000 rpms

https://www.camaroz28.com/forums/drivetrain-44/4l60e-year-compatability-875465/
08-22-2013, 11:33 PM
Replies: 9
Views: 497
Posted By mrmint69

Re: LT1 dies after 15-20 min

Had the same problem years ago. Ended up replacing my starter and it fixed my problem. Not sure how that works, but it was my issue. Car had to sit for a while before it would start again. Varied...
08-22-2013, 08:56 AM
Replies: 3
Views: 308
Posted By mrmint69

#1 has low compression. What should I do?

Did a compression test and all were around 125 except #1. It read only 95 and when i went back to double check it was not responding and going up each turn of the key. What might be wrong?
08-22-2013, 08:49 AM
Replies: 5
Views: 1,800
Posted By mrmint69

Re: Ls1 stock. Replacing spark plugs

Took two hours including a compression check. Eight is crazy, but only took forty minutes. Thank goodness it was not on tight and threaded in easy. Thanks for your help!
08-17-2013, 11:16 PM
Replies: 5
Views: 1,800
Posted By mrmint69

Ls1 stock. Replacing spark plugs

My stock lt1 spark plug change took three hours. Getting ready to do a ls1 stock for the first time. How long should it take? Any special tools or tricks for these? What are the best plugs for them?...
08-15-2013, 11:47 AM
Replies: 1
Views: 732
Posted By mrmint69

Want new (better) tune for my LT1 supercharged car

Got my car tuned years ago by pcmforless. Noticed they changed names and could not find prices for lt1's anymore. Would like to do a dyno tune and get a new tune using that data. Who is the best? My...
10-29-2012, 03:50 PM
Replies: 2
Views: 442
Posted By mrmint69

Re: Alignment needed or bad install??

I would take it to the shop as is and let them see it. Unless you think you could have done something wrong installing it.
10-28-2012, 08:59 AM
Replies: 86
Views: 3,529
Posted By mrmint69

Re: sold my iroc now i have 96 t/a ws6 woes! HELP

Have you asked the previous owner about it? Maybe he replaced it recently and did something wrong or its just time to replace.
...
10-27-2012, 10:16 PM
Replies: 86
Views: 3,529
Posted By mrmint69

Re: sold my iroc now i have 96 t/a ws6 woes! HELP

Did this just start now and no issue before at all? Could any of your work have caused this issue? Seems very strange it started just as you get done with lots of work on the car.
10-27-2012, 09:37 AM
Replies: 86
Views: 3,529
Posted By mrmint69

Re: sold my iroc now i have 96 t/a ws6 woes! HELP

When you check he 02's make sure they are good and warmed up. You want the reading to be all over the place and between 0xx and 9xx. Changing very rapidly like this 128 845 396 274 762 582 145 and so...
10-27-2012, 09:23 AM
Replies: 6
Views: 498
Posted By mrmint69

Re: P0133, where to start?

This thread I found sounds like the best info. Maybe you already read it, but if after headers installation, it could be your problem. ...
Showing results 1 to 25 of 490
 


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.