CamaroZ28.Com Message Board - Search Results

 
Search: Posts Made By: lildemars09
Showing results 1 to 25 of 181
Search took 0.06 seconds.
05-28-2015, 07:54 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

Well for right now I believe I fixed the problem I drove around today and it didnt stall. I found out summit sent me wrong IAC so sent that back and got new one and did the reset amd it idles good...
05-27-2015, 02:29 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

Yea thats what I saw on shbox website and I was confused because mine points downward... unless summit sent me wrong part. I will have to check to see if summit sent me wrong part.

Alright I wil...
05-27-2015, 05:10 AM
Replies: 22
Views: 4,539
Posted By lildemars09

05-25-2015, 06:25 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

Ok so I checked the continuity on this IAC, I am getting good readings, 51.4 Ohms. Now there is only one way to install this IAC to where the holes on the IAC line up with the holes on the plate, so...
05-25-2015, 05:37 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

So using this procedure from shoebox, will the IAC adjust itself? I do not have the old one to measure how that one was because I sent my old TB out to BBK with those parts on the TB thinking they...
05-25-2015, 04:52 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

Yea I know I used the Google search and shoebox never came up but im going to start using that since the info is given in that website. Now am I correct about my IAC being installed wrong? The plug...
05-25-2015, 01:00 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

I believe my IAC is installed incorrectly.... I just remembered that my last IAC plug port was faced upwards. How I have it now the IAC plug port is facing down towards the ground. Possibly of that...
05-25-2015, 12:51 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

Ok well I wasnt aware of the screws being different lengths so that could be a possibly and two I will put the 52mm back on and see if that will fix this problem. So far my car hasn't stalled yet but...
05-25-2015, 11:21 AM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

I have a video I can send u to show u what its doing. Idk how to Load it up on here unless send it to email. One more thing that I thought of but not sure why it would cause a problem beside...
05-25-2015, 11:11 AM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

My voltage on my car 13v right in thr middle of the gauge. I got my rpms at idle in park at 650rpm I put set screw back
05-25-2015, 10:57 AM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

Ok well I will set it back to where it was before but how come it feels like it wants to stall out at 550rpm and my lights dime? So in park it should be to about 700 rpm? Rich now I have to set at...
05-24-2015, 07:21 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

What would cause the low voltage? I have noticed my rpms bobbing up and down and my lights inside car dime. When i shift it into drive the rpms drop to like 500 and my car feels like it wants to...
05-24-2015, 07:14 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

Yea my car doesn't get driven hardly since i was busy at that time. It sat in the garage for about a year and half but I kept it started each month. I bought my car with 119k miles on it back in 09...
05-24-2015, 06:27 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

In addition if I have to replace the opti... two opinions I will be taking is either selling my car and getting a LS1 and be done with the opti or i replace it with an opti delete like the efi...
05-24-2015, 05:35 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

Well I havent put a scanner on it yet. Im waiting on a guy I know to get the scanner at his dealership. My lights hasn't come up but I am going to do the scan9495 like you mentioned. I bought it from...
05-24-2015, 02:00 PM
Replies: 22
Views: 4,539
Posted By lildemars09

Re: LT1 keeps stalling when warm

Ok so a little more info. Just took it for a ride with fuel pressure hooked up and driving around it stayed at 34 PSI, WOT it jumped to 40 PSI, couldn't get on it a lot because cops around me are...
05-24-2015, 01:31 PM
Replies: 22
Views: 4,539
Posted By lildemars09

LT1 keeps stalling when warm

Hi guys, Im going to try and keep this short but with needed info to solve my problem.

Car:94 chevy Camaro LT1 (new opti less than 700 miles on it)

PROBLEM:
while I was driving my car down the...
Forum: Parts Wanted
05-28-2012, 09:39 AM
Replies: 3
Views: 224
Posted By lildemars09

Forum: Parts Wanted
05-27-2012, 08:42 PM
Replies: 3
Views: 224
Posted By lildemars09

Need these parts

good dbl springs with 145 lbs on the seat
Pro Form 66915 rockers
Trick flow 21407100 push rods
Comp 4502-16 studs.
stock GM timing gear and chain like new
Just wondering if ya guys had any of...
05-11-2012, 08:45 AM
Replies: 6
Views: 1,978
Posted By lildemars09

Forum: Parts Wanted
05-10-2012, 10:14 PM
Replies: 0
Views: 217
Posted By lildemars09

WTB 1995 camaro Heater hose

I am looking for the heater hose to a 1995, It is the #14 hose in the link below.

Let me know if you have one and its in good shape. thanks

http://shbox.com/1/95-97_hoses.jpg
05-10-2012, 07:24 AM
Replies: 6
Views: 1,978
Posted By lildemars09

Re: took heater hose off, Need help

http://shbox.com/1/93-94_hoses.jpg (hose #14) The little hose connected to the left side of water pump.

http://shbox.com/1/heater_hoses_93-94.jpg (I have heater hose #9 and #14 connect together...
05-10-2012, 12:08 AM
Replies: 6
Views: 1,978
Posted By lildemars09

Re: took heater hose off, Need help

I took the T hose out but the hose that connects to the T hose is the one I dont know what to do with. Its the hose that splits off of the bigger hose on the right hand side if looking at motor, its...
05-09-2012, 02:29 PM
Replies: 6
Views: 1,978
Posted By lildemars09

took heater hose off, Need help

Alright so my hose that connects to the bottom of my water pump some how blew up, so I decided to just remove my heater hoses because I do not need heat in my car since I am not going to drive it a...
Showing results 1 to 25 of 181
 


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.