CamaroZ28.Com Message Board - Search Results

Search: Posts Made By: bridgebuilder
Showing results 1 to 4 of 4
Search took 0.00 seconds.
06-01-2018, 03:01 PM
Replies: 1
Views: 483
Posted By bridgebuilder

P0650 and P0801 codes

i have a 2000 z28, its been having some issues with the transmission shifting and the gauge cluster not working. its throwing 2 codes at me right now, P0650 which is MIL circuit problem, and P0801...
06-01-2018, 02:19 PM
Replies: 4
Views: 449
Posted By bridgebuilder

Re: mystery issue, HELP!!!

ok, latest update, i got a computer plugged into it, its throwing 2 codes at me, a P0650 code, that says there is a MIL circuit problem, and a P0801 code that says there is a reverse inhibit control...
05-30-2018, 05:24 PM
Replies: 4
Views: 449
Posted By bridgebuilder

Re: mystery issue, HELP!!!

i just put a brand new ignition switch in, seemed to help, but didnt make the issue go away, first thing i did was flush the tranny, the old fluid looked good, i havent found any blown fuses either,...
05-29-2018, 04:34 PM
Replies: 4
Views: 449
Posted By bridgebuilder

mystery issue, HELP!!!

so my wifes 2000 z28 has done something weird. she was driving down the road and lost all ummmm, lets say propulsion. the motor was winding about 3k rpm, but the car was going about 15 mph. at the...
Showing results 1 to 4 of 4


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.