CamaroZ28.Com Message Board - Search Results

 
Search: Posts Made By: Pullngz
Showing results 1 to 25 of 202
Search took 0.29 seconds.
09-25-2018, 07:12 PM
Replies: 7
Views: 369
Posted By Pullngz

Re: '95 Z28 Vacuum Check Valve Needed!

Just broke the stem? Super glue it back together.
09-24-2018, 04:18 PM
Replies: 7
Views: 369
Posted By Pullngz

Re: '95 Z28 Vacuum Check Valve Needed!

Any auto parts store should have one. It just prevents flow from the intake to the opti, yet allows air to flow from opti to intake.
09-20-2018, 05:15 PM
Replies: 9
Views: 702
Posted By Pullngz

Re: Overheating with A.C. on only.

I work in the commercial HVAC industry. If you put a new radiator, cap and T-stat in, bled all the air out. I would say it's one of 2 things, a failing A/C compressor, or water pump. Failing A/C...
09-11-2018, 07:44 PM
Replies: 9
Views: 702
Posted By Pullngz

Re: Overheating with A.C. on only.

Low refrigerant=Lower pressure
Lower pressure=Lower condensing temperature

A blockage in the refrgerant lines, clogged dryer, contaminates on compressor valves, clogged condenser coil,...
09-10-2018, 04:27 PM
Replies: 5
Views: 534
Posted By Pullngz

Re: Looking for a (maybe) discontinued part - best vendors?

Aftermarket alarm system will do the trick too, if all else fails.
09-09-2018, 02:13 AM
Replies: 9
Views: 702
Posted By Pullngz

Re: Overheating with A.C. on only.

If the car runs normal temp without A/C. I would expect your second fan is not coming on with the A/C. Your adding an additional heat load via the condenser with the A/C running

If the...
08-26-2018, 09:34 PM
Replies: 18
Views: 581
Posted By Pullngz

Re: Air injection pipe needed! Asap!

It's been a while, but for some reason, I am remembering mine being M18x1.5. Like I said, it has been years since I have plugged mine. If I remember right it was the same size as me o2's.
08-21-2018, 03:59 PM
Replies: 24
Views: 1,197
Posted By Pullngz

Re: New build won't fire.

I bought extensions for mine. Have you swapped sensors to see if the scanmaster reports the same info? The passenger side never gets above 400? The readings should fluctuate until WOT.
08-17-2018, 05:10 PM
Replies: 44
Views: 1,630
Posted By Pullngz

Re: Oh No!, Another DTC 42

Someone on another forum, recently purchased one of these from Petris, and was extremely happy. He had a bad run on other brands, and it cured all his problems. He is the only F-body guy I know who...
08-16-2018, 05:32 PM
Replies: 24
Views: 1,197
Posted By Pullngz

Re: New build won't fire.

Was it cranking the engine over alright, before? This is the first time you have mentioned this issue.

If it was cranking(while not firing) before, seems like you have a starter issue now....
08-14-2018, 08:34 PM
Replies: 2
Views: 218
Posted By Pullngz

Re: Headliner color help

Looks like graphite is an option:Black
Graphite Medium Beige Medium Dark Pewter Medium Gray Natural Beige Very Dark Gray
08-14-2018, 08:21 PM
Replies: 26
Views: 880
Posted By Pullngz

Re: Can't get it running

If your getting a slow climb to 15 PSI, You have a fuel issue, have you ruled out leaking injectors? With no gas in the vacuum line, I would assume the diaphragm is still good, and not ruptured.
...
08-11-2018, 03:57 PM
Replies: 5
Views: 401
Posted By Pullngz

Re: Optispark replacement

While I don't have any experience with the MSD cap and rotor, it should only go on 1 way. Can you snap some pics?.

When reinstalling the Opti make sure you line up the splined shaft up correctly....
08-11-2018, 06:59 AM
Replies: 24
Views: 1,197
Posted By Pullngz

Re: New build won't fire.

That's definitely it, if you are using a non vented opti(spline drive) harness, and a newer vented(cam pin drive) opti. The 93=94 spline drive plastic connector, was only 1/2" long where it plugged...
08-10-2018, 05:00 PM
Replies: 24
Views: 1,197
Posted By Pullngz

Re: New build won't fire.

The connector for 93-94 is the same, 95-97 connector is longer. If you're using a 93-94 opti harness, on a 95-97opti, it's not making connection at the opti.

If you made a signature with, your car...
08-08-2018, 05:27 PM
Replies: 5
Views: 864
Posted By Pullngz

Re: Delete AIR, Leave EGR In Place - Emissions Question

Bolt size is M18x 1.5, if I remember right. Same size as an o2 sensor.
08-07-2018, 08:50 PM
Replies: 99
Views: 3,674
Posted By Pullngz

Re: Looking to buy a 94 Z28 with head gasket problem, what to look for?

It would be foolish to not at the very least get it cleaned and checked for cracks.The cost is minimal, and you know you have a good foundation. I personally wouldn't spend any money or time, on a...
07-30-2018, 06:23 PM
Replies: 6
Views: 472
Posted By Pullngz

Re: LT1 Stand Alone/Piggy back wiring

I think what he is wanting is, a direct plug and play adapter harness, to fit the factory original harness.(Not hack up his factory harness) and be able to install and aftermarket ECU with no...
07-23-2018, 04:48 PM
Replies: 9
Views: 663
Posted By Pullngz

Re: Code 55 lean monitor popped up again

Well, since you said you O2's are dented as hell, that is the first place I would start.
03-19-2018, 08:37 PM
03-11-2018, 11:21 AM
Replies: 13
Views: 416
Posted By Pullngz

Re: Novice needs help connecting all of the engine electrical

You're better off, taking a pic of which connector, you can't figure out it's home. Once you start the re-installation process you will be amazed how everything fits. I don't recall there being any...
02-04-2018, 05:28 PM
Replies: 18
Views: 892
Posted By Pullngz

Re: oil leaks. what is most likely????

The intake really isn't too bad to remove, the most common area for these to leak is the back passenger side. But it sounds like you might have found your culprit, with the split hose.
01-29-2018, 09:37 PM
Replies: 3
Views: 429
Posted By Pullngz

Re: Ptv clearence and compression ratio

I think the Roadmaster came stock, with cast iron heads, with 64cc combustion chamber and it had 10:1 compression ratio.

Mike
07-02-2017, 01:35 PM
Replies: 11
Views: 559
Posted By Pullngz

Re: Anyone had an Opti act like this?

I had an aftermarket ignition box, fail on me and did the same thing. as soon as it cooled down, it would fire back up. Might want to check your coil, if you don't have an MSD or similar box.

My...
05-29-2017, 08:36 PM
Replies: 34
Views: 1,059
Posted By Pullngz

Re: 95 trans am won't idle.

What brand of opti is in there? I would diagnose it before just changing it out. Here is a great thread to confirm everything is working correctly:...
Showing results 1 to 25 of 202
 


 
Forum Jump

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.