CamaroZ28.Com Message Board - View Profile: racer96

Go Back  CamaroZ28.Com Message Board > Members List
Reload this Page >

racer96's Profile

racer96 racer96 is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. racer96
    02-26-2009 10:59 PM - permalink
    its not to big of a deal. i removed in now and put on a msd opti. it runs on the stock computer and not on the fast system now. the shop cannot figure it out and its gettin pricey. my car has been up there for 9 months now. thanks for the reply
  2. Roadie
    10-13-2008 10:12 AM - permalink
    Sorry, I check PMs regularly, but not visitor messages. I just now noticed this...

    One problem that comes up frequently is that the tach in the dash takes quite a bit of the signal to run. When I firest installed it, I had to disconnect the dash tach wire in order for the FAST box to see the opti signal. You can try to disconnect the white wire leading to the dash and fire it up. I use an MSD DIS-4 box for rev limiter and tach signal now.

    Jered

About Me

  • Signature
    1996 camaro z28 -383 LT4. Forged Lunati crank and H-beam rods, JE blower pistons. Brett Bauer blower bump stick, 4 bolt splayed mains,
    maxed D1SC procharger, snow performance meth/water injection, no intercooler, dana 60, nasty performance feul system, NOS, loudmouth exhaust! numbers next summer!

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 04-11-2018 10:09 PM
  • Join Date: 12-30-2005
  • Referrals: 0