LT1 Based Engine Tech 1993-1997 LT1/LT4 Engine Related

Problems problems problems....

Old 12-01-2003, 05:37 PM
  #1  
Registered User
Thread Starter
 
Join Date: Sep 2003
Location: Arizona
Posts: 69
Problems problems problems....

I just put in a New EGR valve since the dygnostics came up code 32...but i was wondering since my problem still occurs could it be the pcm?? also i have a popping backfire noise when its in drive while im still with my foot on the brake?? any ideas??? thanx its a 95 z28 stock...
BigTed187 is offline  
Old 12-01-2003, 05:44 PM
  #2  
Registered User
 
Fastbird93's Avatar
 
Join Date: Mar 2002
Location: Waynesboro, PA
Posts: 4,833
If the code 32 was the EGR code, and you replaced it with no improvement, it could be blocked passages.....
Fastbird93 is offline  
Old 12-01-2003, 05:53 PM
  #3  
Registered User
 
Join Date: Jan 2003
Location: West Coast
Posts: 408
If you have a service manual, it lists a whole series of steps to take before replacing a component. Often, the problem lies not in the part itself, but rather in the wiring or vacuum lines leading to the valve. Without checking those first, it is hard to say. To check the system, you will likely need a volt meter and vacuum gauge/tester.
llafro is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Matt W
LT1 Based Engine Tech
6
04-24-2015 12:54 AM
AlaskaZ28
LT1 Based Engine Tech
12
04-17-2015 08:54 AM
greenzee28
Fuel and Ignition
7
03-26-2015 09:13 AM
Magenta_Hearts
New Member Introduction
4
03-25-2015 10:24 AM
liamcg97
LT1 Based Engine Tech
16
12-27-2014 08:27 PM


Thread Tools
Search this Thread
Quick Reply: Problems problems problems....


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.