Can you start a LT1 without itís radiator on? - CamaroZ28.Com Message Board


LT1 Based Engine Tech 1993-1997 LT1/LT4 Engine Related

Like Tree1Likes
  • 1 Post By shoebox
Reply
 
Thread Tools Search this Thread
Old 01-11-2018, 12:33 AM   #1  
Registered User
Thread Starter
 
Join Date: Jul 2017
Posts: 87
Can you start a LT1 without itís radiator on?

I looked around and couldnít find a similar question. The reason I ask is Iím replacing my optispark and would like to know if the new one is functioning fine without having to put everything back on first. Can you start it with just the optispark on the car? Itís a 1997 btw.
97rebuiltZ28 is offline   Reply With Quote
Old 01-11-2018, 08:49 AM   #2  
Registered User
 
shoebox's Avatar
 
Join Date: Dec 1969
Location: Little Rock, AR
Posts: 27,569
Re: Can you start a LT1 without itís radiator on?

Shouldn't be an issue for a quick test.
shoebox is offline   Reply With Quote
Old 01-11-2018, 10:01 AM   #3  
BTC
Registered User
 
Join Date: Jan 2007
Location: Lansing, MI via Bowling Green, KY: Dalton, GA: Nashville, TN & Atlanta, GA
Posts: 937
Re: Can you start a LT1 without itís radiator on?

I've done it for the same reasons.
BTC is offline   Reply With Quote
Old 01-11-2018, 10:15 AM   #4  
Registered User
Thread Starter
 
Join Date: Jul 2017
Posts: 87
Re: Can you start a LT1 without itís radiator on?

Did it cause any codes or any other problems immediately after putting everything back on?
97rebuiltZ28 is offline   Reply With Quote
Old 01-11-2018, 10:41 AM   #5  
BTC
Registered User
 
Join Date: Jan 2007
Location: Lansing, MI via Bowling Green, KY: Dalton, GA: Nashville, TN & Atlanta, GA
Posts: 937
Re: Can you start a LT1 without itís radiator on?

My car is a '94, but I don't recall it throwing any codes or causing any problems. It's also been several years since I did it. If it does throw codes, which is always possible depending upon what you do & don't have hooked up when you start it, I believe you can always clear them by disconnecting the battery for a little while.

Just don't let it run very long as you won't have coolant flowing through the block.
BTC is offline   Reply With Quote
Old 01-11-2018, 01:16 PM   #6  
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 66,424
Re: Can you start a LT1 without itís radiator on?

Just to clarify.... is the water pump installed? You asked specifically about the radiator, but then mentioned "just the Optispark on the car". You can start the engine without the water pump. As noted above, just don’t let it run too long, to prevent overheating.

Without the water pump, is the coolant temp sensor still connected to the harness? If not could set a code. Is the inlet elbow and MAF sensor in place and connected? Ditto for the IAT and MAF sensors, if not plugged in. Again, engine should start, and no I’ll effects. And if you set a code, easy to clear after the reinstall is complete.

Have you considered turning the key to "run", hooking a volt meter to the Opti signal wires (one at a time), rotating the engine slowly to see if the signal voltage switches back and forth from 0 to 5 volts? That would verify Opti cam position sensor. Or, when you turn the key to "start" you should see the tach needle move up a few hundred RPM. Would not verify correct indexing of the Opti to the cam dowel pin, just that the Opti cam position signal is there.
Injuneer is offline   Reply With Quote
Old 01-11-2018, 01:30 PM   #7  
Registered User
Thread Starter
 
Join Date: Jul 2017
Posts: 87
Re: Can you start a LT1 without itís radiator on?

Thank you all for your replies. @Fred the water pump wouldn’t be installed yet at the time of the engine start. I’ve honestly never been good with electrical parts so that’s why I haven’t ever tried the volt test. So I’ll see if it runs tonight or tomorrow and update if it does run.
97rebuiltZ28 is offline   Reply With Quote
Old 01-11-2018, 09:17 PM   #8  
Registered User
Thread Starter
 
Join Date: Jul 2017
Posts: 87
Re: Can you start a LT1 without itís radiator on?

Update: I just installed the new opti and then put the balancer pulley back on and it fired right up!
97rebuiltZ28 is offline   Reply With Quote
Old 01-11-2018, 09:44 PM   #9  
Registered User
 
shoebox's Avatar
 
Join Date: Dec 1969
Location: Little Rock, AR
Posts: 27,569
Re: Can you start a LT1 without itís radiator on?

Good deal!
97rebuiltZ28 likes this.
shoebox is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Can you start your LT1 without coolant? clcam97 LT1 Based Engine Tech 8 04-06-2010 01:26 PM
Can you hear me now? Can you hear me now? Can you hear me now? lamb110 F-body Lounge 2 08-06-2008 05:07 PM
Can I start the engine without a trans attached? Ekof96Z28 LT1 Based Engine Tech 4 05-14-2006 01:49 PM
i need one (1) salad shooter, with or without rubber (pref. without) anasazi South Atlantic 15 02-09-2003 02:28 PM


Tags
camaro, lt1, opti, start, z28

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:14 AM.


Copyright © 1996-2017 CamaroZ28.com. All rights reserved.
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.