CamaroZ28.Com Message Board

CamaroZ28.Com Message Board (https://www.camaroz28.com/forums/)
-   LS1 Based Engine Tech (https://www.camaroz28.com/forums/ls1-based-engine-tech-19/)
-   -   Ls1 Woe's (https://www.camaroz28.com/forums/ls1-based-engine-tech-19/ls1-woes-885095/)

StephenMessina1 11-30-2016 11:33 AM

Ls1 Woe's
 
Bought 01 Z28 with Ls1 with 162k miles on it .Previous owner drove it 18k in last 6 month's with a slapping/knocking noise and was told it possibly was a bad wrist pin. I drove the car and listened to the engine and the noise seemed to subside somewhat.Prior to the purchase I found a GM bulletin that stated if noise subsides it possibly could be a cracked o ring between the oil sump and oil screen.After purchasing and putting 0 miles on car I noticed that after coming up to full operating temp , then re starting a little later that the engine took several revolution's to start to fire up and then when it started to fire it rocked Violently then started.and stumbled. Pressed on gas slightly and it tried to stall. Tried starting again next day dead cold and no issues starting,the slapping/knocking seemed to almost go away but then came back again just as loud as it was upon cold start. Engine seems to be totally stock with no evidence of any past alteration's. Any suggestion's before I perform my first ever under car engine drop out ?? Has been suggested to lower T- STAT and fan operating temp turn on , Also poor c.c. vent & sticking ring's and to vent c.c. to outside air. Thinking I possibly might have to do the drop out and install LQ or LM series truck engine to get away from and not have to deal with any more Ls series issues.

JakeRobb 11-30-2016 01:54 PM

Re: Ls1 Woe's
 
My hunch is that you have several issues. A bad sensor or a fueling issue might explain the stall when you press on the gas. Have you scanned it for codes? (Even if the Service Engine light is off, scan it!)

LM and LQ are the same engine family and would not be resistant to this type of issue. They're just iron blocks -- ~100lbs heavier and able to withstand a ****load of boost, but otherwise no different than an LS1/2/3/6/7.

StephenMessina1 11-30-2016 02:25 PM

Re: Ls1 Woe's
 
No check engine light,almost stalled.I read on Ls1 tech that Ls engine used aluminum pistons not forged to further reduce weight and also that they cut the piston skirt length down to further reduce weight,which causes more piston slap thereby causing the pistons to Crack at the wrist pin's. Is this posting correct????

Injuneer 11-30-2016 04:12 PM

Re: Ls1 Woe's
 
"New Member Intro" isn't really the best place to ask for tech help. I'll move this to a location where you are more likely to get help.

StephenMessina1 12-01-2016 12:26 PM

Re: Ls1 Woe's
 
Where is the posts new location

Injuneer 12-02-2016 12:20 AM

Re: Ls1 Woe's
 
Mmmmm...... you just posted in it's new location. LS1 Based Engine Tech forum.

You clicked on the link in the "New Member Intro" forum, and it automatically brought you here. When you sign in, you get a list of all the forums. Scroll down to "LS1 Based Engine Tech", click on it, and you will see your topic near the top.

I moved it here because very few people go to the New Member Intro forum, and not many of them will answer tech questions there. Your tech question has better visibility here. Even then, may take a while for the LS1 people to respond.

StephenMessina1 12-03-2016 06:14 AM

Re: Ls1 Woe's
 
Thank You

StephenMessina1 12-03-2016 02:59 PM

Re: Ls1 Woe's
 
Found the fix to the piston slap noise and the strange rocking re-start after full warm up. Took PCV out and ran 6 ounces OF CRC through intake and slapping sounds and strange re-starts GONE !!!:cz28::inperson:


All times are GMT -5. The time now is 07:49 AM.


© 2019 MH Sub I, LLC dba Internet Brands