CamaroZ28.Com Message Board

CamaroZ28.Com Message Board (https://www.camaroz28.com/forums/)
-   General 1967-2002 F-Body Tech (https://www.camaroz28.com/forums/general-1967-2002-f-body-tech-46/)
-   -   Idle problems (https://www.camaroz28.com/forums/general-1967-2002-f-body-tech-46/idle-problems-887537/)

Armando_h_94 06-11-2019 08:30 PM

Idle problems
 
So i have a 1994 camaro, fairly stock LT1. I had issues to what i thought were misfires. So i replaced the plugs and wires. And everything seemed fine. A few days later the idle was bad. Talked to a few friends and they dont even understand. My idle in drive seems to slowly drop as the car warms up. I have checked all possible vacuum hoses and none seem to be broken or cracked. Is there anything else it could be?

Injuneer 06-11-2019 08:59 PM

Re: Idle problems
 
Target idle speed is set by the PCM based on coolant temperature, higher idle when cool, dropping as it warms up. Fully warmed up, what is the idle RPM (in gear and in neutral)? Target fully warmed up is 550 RPM in drive and 650 RPM in neutral. Stable, or varying up and down?

Is it just idle RPM that you consider “bad”, or is there an additional problem, like stumbling or roughness?

Germansheperd 06-15-2019 08:48 AM

Re: Idle problems
 
Coolant temp sender?

Injuneer 06-15-2019 10:51 AM

Re: Idle problems
 
Typical..... signed off immediately after his first post, hasn't signed back in in 4 days. Couldn't have been too important.


All times are GMT -5. The time now is 09:40 AM.


© 2019 MH Sub I, LLC dba Internet Brands