Tapatalk issues - CamaroZ28.Com Message Board

Go Back   CamaroZ28.Com Message Board > Welcome to CamaroZ28.Com > Site Help and Suggestions

Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread
Old 07-20-2011, 10:46 PM   #1
Registered User
 
Join Date: Dec 2001
Location: New Orleans,Louisiana
Posts: 567
Send a message via AIM to FireHawk409
Tapatalk issues

I've had trouble connecting to the board all day. Tells me "failed to connect to forum. Speak with forum admin about this problem". The other forums I visit all work.
__________________
1994 Firehawk#409 old worn *****, but still fun.
2005 GTO YJ for the most part stock and will stay that way......i hope..maybe?...after i pay it off?
FireHawk409 is offline   Reply With Quote
Old 07-21-2011, 01:45 PM   #2
Registered User
 
Join Date: Dec 2001
Location: New Orleans,Louisiana
Posts: 567
Send a message via AIM to FireHawk409
Re: Tapatalk issues

Still can't connect.
__________________
1994 Firehawk#409 old worn *****, but still fun.
2005 GTO YJ for the most part stock and will stay that way......i hope..maybe?...after i pay it off?
FireHawk409 is offline   Reply With Quote
Old 07-21-2011, 04:48 PM   #3
Admin Emeritus
 
JasonD's Avatar
 
Join Date: Dec 1997
Location: Detroit area, USA
Posts: 11,155
Re: Tapatalk issues

I just tried and viewed the board with no problems. Do you have the latest update?
JasonD is offline   Reply With Quote
Old 07-21-2011, 05:51 PM   #4
Registered User
 
Join Date: Dec 2001
Location: New Orleans,Louisiana
Posts: 567
Send a message via AIM to FireHawk409
Re: Tapatalk issues

Yeah i do. That was the first thing I checked. The thing is i am still able to read three other forums. It's only here that it gives me that message.
__________________
1994 Firehawk#409 old worn *****, but still fun.
2005 GTO YJ for the most part stock and will stay that way......i hope..maybe?...after i pay it off?
FireHawk409 is offline   Reply With Quote
Old 07-22-2011, 04:54 AM   #5
Administrator
 
ChrisFrez's Avatar
 
Join Date: Dec 1997
Location: Sterling Heights, MI, USA
Posts: 2,108
Send a message via ICQ to ChrisFrez Send a message via AIM to ChrisFrez Send a message via MSN to ChrisFrez Send a message via Yahoo to ChrisFrez Send a message via Skype™ to ChrisFrez
Re: Tapatalk issues

I'm not seeing a problem either. It connects up to the forum on my iPhone 4 whenever I start the app. I cannot duplicate the issue that you are reporting.
__________________
Chris Frezza / Founder
2012 Camaro ZL1 #181 | 2015 Cadillac CTS
Listen to the The Camaro Show
Find me on Facebook | Follow me on Twitter
ChrisFrez is offline   Reply With Quote
Old 07-22-2011, 06:49 AM   #6
Registered User
 
Join Date: Dec 2001
Location: New Orleans,Louisiana
Posts: 567
Send a message via AIM to FireHawk409
Okay so I uninstalled and installed and it works now. It had me stumped cause i was able to read other forums and not this one. Must have been a glitch.

Sent from my PC36100 using Tapatalk
__________________
1994 Firehawk#409 old worn *****, but still fun.
2005 GTO YJ for the most part stock and will stay that way......i hope..maybe?...after i pay it off?
FireHawk409 is offline   Reply With Quote
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:22 PM.

 

Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.