Possible Site Bug: Broken "Community" link. - CamaroZ28.Com Message Board


Reply
 
LinkBack Thread Tools Search this Thread
Old 01-03-2012, 11:49 AM   #1
Registered User
Thread Starter
 
Indelibility's Avatar
 
Join Date: Mar 2003
Location: Cornelius, NC
Posts: 617
Broken "Community" link.

When you click on the Community link (http://www.camaroz28.com/forums/#community) to see just that forum, it redirects you to the top of the entire message board (http://www.camaroz28.com/forums/).

Just an FYI.
Indelibility is offline   Reply With Quote
Old 01-17-2012, 07:45 PM   #2
Administrator
 
ChrisFrez's Avatar
 
Join Date: Dec 1997
Location: Sterling Heights, MI, USA
Posts: 2,140
Re: Broken "Community" link.

Are you talking about the Community Link in the Nav bar across the top of the page? I'm not seeing a problem with the link. Are you still seeing a problem?
ChrisFrez is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Goofy spedometer mmf_1013 General 1967-2002 F-Body Tech 0 09-12-2015 09:56 PM
94 Camaro glove box latch stuck open Toxintwins General 1967-2002 F-Body Tech 1 09-11-2015 12:13 PM
FOR SALE: 98-02 Camaro Z28/RS Front Bumper Ground Effects Pair Used OEM GM mlopezart Parts For Sale 1 09-08-2015 01:15 PM
Central Florida Parts maverickmk South Atlantic 0 09-01-2015 10:17 PM
Camarofest 6 Gen pics cmsmith 2016+ Camaro News, Sightings, Pictures, and General Discussion 2 08-09-2015 08:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:39 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.