Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > Welcome to CamaroZ28.Com > New Member Introduction
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-11-2014, 05:54 PM   #1
Registered User
 
Join Date: Jul 2014
Posts: 7
hello to all f bod lovers

Hello ,I have enjoyed this forum and now have decided to be a member.. I have a 93 w/m29 6sp, blk w/ graphite int.. all options ....#866th built in 93... 215 thousand ....still runs well.. body is missing some clear-coat.... I have encountered an issue and need advice...i am not a pro car mech. but i am a millwright by trade... ... i build steam turbines, hydroelectric plants, steel mills, auto plants, repair and or rig all types of machinery... my ride started a really wild road trip on ... get in crank it over....acts like it was out of fuel...1/4tank showed....put in 2 gal...started but missing bad.......it smoothed out some and i hit it w/10 gal 93 oct... a/c stopped... started surging like a vac leak... speedo quit working....also when i closed throttle ,it wouldnt idle down.....i was blowing black soot heavy.... turned around and car cut out and i towed it home...it would start but still w/ all probs listed.... my chilton says the pcm can act up....book said rap pcm w/fingers and see if it helps .. started right up and ran as it should ...all issues stopped .....ran 10 mins and it died....pcm shot?thanks if any one can throw in if this sounds like pcm. if so i need one if any one can help... Thanks to all..
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
dpmc1982 is offline   Reply With Quote
Old 07-11-2014, 11:55 PM   #2
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 41,564
Garage
Re: hello to all f bod lovers

Welcome to CamaroZ28.com!

Did you scan the ECM for codes? 93 is easy, because you can short the pins of the ALDL connector, to flash the codes on the SES light:

http://shbox.com/1/dlc2.jpg

A bit of trivia - 93 has an "ECM" = engine control module. 94 and up has the PCM = powertrain control module, reflecting the addition of the transmission controls to the computer.
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 07-13-2014, 09:30 AM   #3
Administrator
 
TedH's Avatar
 
Join Date: Mar 1999
Location: Brunswick, Maine 04011
Posts: 3,655
Re: hello to all f bod lovers

Welcome to the board.
__________________
'94 Black Z28, 383, 700R4
1999 Champion Oxford Dragway
2002 Champion New England Dragway
11.86 at 112
My blog is here: http://www.downtime.com
TedH is offline   Reply With Quote
Old 07-13-2014, 05:42 PM   #4
Registered User
 
Join Date: Jul 2014
Posts: 7
Re: hello to all f bod lovers

my intro was a tad long winded ....in the future i will post in proper spot.... yes i did start to pull codes... while car was doing the things i noticed it wouldn't even flash a 12... after i rapped the ecm ,, car ran fine, code 61..then she quit... for good.. code came up low refrigerant.. nothing else,,, thank you all for the welcome!

Last edited by dpmc1982; 07-13-2014 at 05:45 PM.
dpmc1982 is offline   Reply With Quote
Old 07-14-2014, 01:03 PM   #5
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 41,564
Garage
Re: hello to all f bod lovers

Check the chip and see if it is correctly seated.
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 07-14-2014, 01:03 PM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:41 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.