Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > 1967-2002 Powertrain Discussion > LT1 Based Engine Tech
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-12-2014, 03:45 AM   #1
Registered User
 
Chet1185's Avatar
 
Join Date: Dec 2010
Location: Pennsylvania
Posts: 845
Weak starting

At first start up, she turns over easily. after I drive then shut it off and go to start it back up, she turns over very lazy and even stops in the middle of turning over. Even my fuel pressure gauge changes color like I unhooked the battery.

I installed a new LT4 starter, newer cables and its a good battery. any ideas?
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
__________________
95 Trans Am a4, 355, slp cai, pacesetter headers

95 Z28 a4, slp cai, Mac headers
Chet1185 is offline   Reply With Quote
Old 07-14-2014, 10:14 PM   #2
Registered User
 
Chet1185's Avatar
 
Join Date: Dec 2010
Location: Pennsylvania
Posts: 845
Re: Weak starting

Also a new motor so the ground should be nice and clean
__________________
95 Trans Am a4, 355, slp cai, pacesetter headers

95 Z28 a4, slp cai, Mac headers
Chet1185 is offline   Reply With Quote
Old 07-14-2014, 11:18 PM   #3
Registered User
 
ACE1252's Avatar
 
Join Date: Mar 1999
Location: Kernersville, NC
Posts: 1,891
Re: Weak starting

How do you get it back to an "easy start" condition? Is it cooling off then just starts easy again?
__________________
Eric R.- Electrical Engineer - ODU
1996 Blue Z28, 6M
CC503, 1.6 Pro Mags, Kooks, Stock heads, K&N CAI.
Piedmont..8.333@89.07/Farmington..8.389@88.35
ACE1252 is offline   Reply With Quote
Old 07-15-2014, 05:01 AM   #4
Registered User
 
Chet1185's Avatar
 
Join Date: Dec 2010
Location: Pennsylvania
Posts: 845
Yes.
It has done this ever since i bought it. Now i have the Corvette starter and long tubes.
__________________
95 Trans Am a4, 355, slp cai, pacesetter headers

95 Z28 a4, slp cai, Mac headers
Chet1185 is offline   Reply With Quote
Old 07-15-2014, 05:03 AM   #5
Registered User
 
Chet1185's Avatar
 
Join Date: Dec 2010
Location: Pennsylvania
Posts: 845
Re: Weak starting

And a different column and ignition switch.
__________________
95 Trans Am a4, 355, slp cai, pacesetter headers

95 Z28 a4, slp cai, Mac headers
Chet1185 is offline   Reply With Quote
Old 07-15-2014, 01:38 PM   #6
Registered User
 
Join Date: Aug 2007
Posts: 302
Re: Weak starting

Change your battery.
__________________
1995 LT1 , 383 forged rotating assembly 9.5 to1, afr 195's street eliminators, 58mm throttle body, 30# svo's, 230/236 510/520 112, Hooker long tubes, 70 series flomasters
pizzi-man is offline   Reply With Quote
Old 07-15-2014, 09:04 PM   #7
Registered User
 
Chet1185's Avatar
 
Join Date: Dec 2010
Location: Pennsylvania
Posts: 845
Re: Weak starting

Battery is fine. Also did it with a brand new one
__________________
95 Trans Am a4, 355, slp cai, pacesetter headers

95 Z28 a4, slp cai, Mac headers
Chet1185 is offline   Reply With Quote
Old 07-26-2014, 05:25 PM   #8
Registered User
 
Join Date: Apr 2003
Location: Pgh, PA
Posts: 2,622
Send a message via AIM to HardcoreRM125
Re: Weak starting

Does it have an aftermarket tune?

If the timing was advanced enough on cranking RPM's I could see it being a problem once it is hot and running on Closed Loop.
__________________
95' Z28 Vert M6, Pacesetter LT's, ORY, 3" Cutout, FM Cat-back, CAI, 1.6PM's, 918's, 10* Stuff, BRE Cam, PCMforless, 30# SVO, 255LPH Racetronix w/Hot Wire Kit, Mallory 685, 160*, LT4 KM, !AIR, !CAGS, Pro-5.0, Perma-Cool Oil Cooler, LCA, SFC, STB, PHR, TA & Cross Member, G-Load Brace.
HardcoreRM125 is offline   Reply With Quote
Old 07-27-2014, 01:02 AM   #9
Registered User
 
Join Date: Feb 2005
Location: Metro Detroit, MI
Posts: 1,203
Re: Weak starting

my car has done the same thing for years. Starts fine cold but if it's warm it has a hard time turning over and will stop in the middle then muster up the power to turn over.

replaced battery, starter, wrapped new starter in starter heat wrap, grounds are good, etc.

The only thing left for me to try to replace is the ignition switch.
__________________
97 Chevy 'Raro Z28 M6- Ported & Polished heads,beehives,1.6/1.94 valves, comp 306 cam,K&N FIPK, 94-95 BBK headers,ORY,Magnaflow Catback,BMR LCA Relocation Brackets,Lower Control Arms,Adjustable Panhard Bar,Eibach Pro Kit,Walbro 255 Fuel Pump,Pro 5.0,Short stick,Blue Streak 8.8mm wires,NGK TR55's @.035"
raroz28 is offline   Reply With Quote
Old 07-27-2014, 10:01 AM   #10
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 41,262
Garage
Re: Weak starting

Quote:
Originally Posted by Chet1185 View Post
Also a new motor so the ground should be nice and clean
Are you sure it's "nice and clean"? Was the block painted?
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 07-27-2014, 10:02 AM   #11
Registered User
 
Chet1185's Avatar
 
Join Date: Dec 2010
Location: Pennsylvania
Posts: 845
Re: Weak starting

No paint.
__________________
95 Trans Am a4, 355, slp cai, pacesetter headers

95 Z28 a4, slp cai, Mac headers
Chet1185 is offline   Reply With Quote
Old 07-27-2014, 10:19 AM   #12
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 41,262
Garage
Re: Weak starting

Did you check the cables for corrosion?
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 07-27-2014, 10:20 AM   #13
Registered User
 
Chet1185's Avatar
 
Join Date: Dec 2010
Location: Pennsylvania
Posts: 845
Re: Weak starting

I bought a replacement used set. They looked good when i installed the new motor. I cant see any corrosion but that doesn't mean there isn't any. I have cut wires before and inside they are corroded.
__________________
95 Trans Am a4, 355, slp cai, pacesetter headers

95 Z28 a4, slp cai, Mac headers
Chet1185 is offline   Reply With Quote
Old 07-27-2014, 10:50 AM   #14
Registered User
 
Chet1185's Avatar
 
Join Date: Dec 2010
Location: Pennsylvania
Posts: 845
Are these the part numbers

12157374
12157373
__________________
95 Trans Am a4, 355, slp cai, pacesetter headers

95 Z28 a4, slp cai, Mac headers
Chet1185 is offline   Reply With Quote
Old 07-27-2014, 03:12 PM   #15
Registered User
 
Join Date: Feb 2005
Location: Metro Detroit, MI
Posts: 1,203
Re: Weak starting

Can anybody confirm that the symptoms the OP is having is caused by the ignition switch? My car just started doing it out of nowhere. All of my grounds were cleaned when I had my motor out for a rebuild so I can confirm that they're all good.

I've replaced everything else and the only thing I ever read that could cause it as well was the ignition switch but I never wanted to take the time to replace that.
__________________
97 Chevy 'Raro Z28 M6- Ported & Polished heads,beehives,1.6/1.94 valves, comp 306 cam,K&N FIPK, 94-95 BBK headers,ORY,Magnaflow Catback,BMR LCA Relocation Brackets,Lower Control Arms,Adjustable Panhard Bar,Eibach Pro Kit,Walbro 255 Fuel Pump,Pro 5.0,Short stick,Blue Streak 8.8mm wires,NGK TR55's @.035"
raroz28 is offline   Reply With Quote
Old 07-27-2014, 03:12 PM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:07 PM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.