Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > 1967-2002 Powertrain Discussion > LT1 Based Engine Tech
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-09-2003, 04:21 PM   #1
Registered User
 
Join Date: Dec 2000
Location: LA/SD, CA
Posts: 640
Send a message via AIM to ssbowtie1
Ticking noise when motor is cold

Hi everyone I have a 94z 6spd with stock manifolds and am experiencing a ticking noise when the engine is cold. You can hear it inside the car, and it gets louder as I accelerate. Once the engine is warm, the ticking noise goes away. Also, are these motors generally loud because with the hood open I can hear alot of valvetrain noise and slight ticking, which sounds like the lifters/injectors. Thanks for any help!
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
ssbowtie1 is offline   Reply With Quote
Old 10-09-2003, 04:29 PM   #2
Registered User
 
Join Date: Feb 2002
Location: Phoenix,Az
Posts: 684
Sounds like you have an exhaust leak. Might be a lifter but I then again maybe not.
__________________
2000 Camaro SS 6spd.
SLP Lid, True duals w/ Bullets ,BMR Subframes,
QTP 1 3/4 long tubes, Rear Eibachs, BMR STB, BMR Adj. TQ Arm
americanmusscle is offline   Reply With Quote
Old 10-09-2003, 04:30 PM   #3
Registered User
 
Z95m6's Avatar
 
Join Date: Oct 2001
Location: newton, kansas, USA
Posts: 6,067
I will throw out some possiblities. I would say it could be a lifter, injector possibly, or an exhaust leak. After i did headers the bolts backed out once and i tightened them up after that i would have a loud ticking sound on cold start ups. When i pulled my motor this summer i looked at my copper header gaskets and they had been leaking. I would vote exhaust leak as old as these cars are getting and as high mileage a lot of them are i wouldn't be surprised if the manifold gaskets were leaking.
__________________
(current) 03 Cobra with a Whipple
(sold probably dead by now) 1995 Z28 m6
The Z
Z95m6 is offline   Reply With Quote
Old 10-09-2003, 06:56 PM   #4
Registered User
 
Join Date: Sep 2003
Location: Boston, MA
Posts: 2,268
Send a message via AIM to Kataklysm
I don't know what it is but from what I hear Lucas Oil can stop engine ticks, just a thought.
__________________
99 T/A - A4, LTs, Catted Y, Hooker, Lid, !AIR, !EGR. 319rwp 327tq
Kataklysm is offline   Reply With Quote
Old 10-09-2003, 09:51 PM   #5
Registered User
 
Join Date: May 2002
Location: bridgeport, ct
Posts: 234
lifter or exhaust leak.
__________________
97 SS, powered by a 383 LT4 and force fed by Vortech.
dynomight is offline   Reply With Quote
Old 10-14-2003, 05:20 PM   #6
Registered User
 
Join Date: Apr 2003
Location: Madison, North Carolina
Posts: 588
mine was a loose exhaust manifold

sounds like a lifter.
yorkie is offline   Reply With Quote
Old 10-14-2003, 05:26 PM   #7
Registered User
 
ibanez6rg's Avatar
 
Join Date: May 2002
Location: Cincinnati, OH
Posts: 4,587
Send a message via AIM to ibanez6rg Send a message via Yahoo to ibanez6rg
So it goes away when hot? I'd say exhaust leak.
ibanez6rg is offline   Reply With Quote
Old 10-14-2003, 05:42 PM   #8
Registered User
 
Join Date: Oct 2003
Location: Windy City
Posts: 735
Send a message via AIM to aintno6
my car was doing that. And I could hear it ticking. for 1 I have an exhaust leak. But the noise was a little different. So I pulled of driver side valve cover off. And I turned to motor on and listened. And shure enought it was the rockers. They arent loose though. The rockers and injectors make some noise, and its normal. You will find that rockers and lifters will do this till the car warms up.

Best way to tell if its a exhaust leak, is see if the tick is almost making the noise at the same tone as the exhaust. Because if it is a rocker or lifter , it will be much faster then the exhaust note. Just my .02..
__________________
1997 Firebird Formula A4 - Bolt On LT1 13.3@104MPH 1.9 60ft - For more info click the link http://www.v8havoc.com/rides/gm/mike.htm

V8 Havoc Car Club - Illinois and Indiana All V8 Car Club (we are looking for members) V8 Havoc C.C. Website
aintno6 is offline   Reply With Quote
Old 10-15-2003, 05:29 AM   #9
Registered User
 
Join Date: Sep 1998
Location: Oakville, Ontario
Posts: 679
A lot of LT1s experience a little bit louder than normal ticking when cold, some have mentioned it's minor piston slap. If you keep the rpms below 17-1800 for the first few minutes after starting your engine cold, you probably don't hear this sound do you?

With my LT1, I hear a very slight ticking noise at about 1800rpm and up when the engine is cold, but if I keep the rpms below this point for the first few minutes, I hear nothing out of the ordinary. It's not a major ticking, just slightly more noticable. Perfectly harmless too.
__________________
1998 Black Corvette Coupe (3.15/A4)
12.81 at 109.4 mph (1.98 60ft)
Patman is offline   Reply With Quote
Old 10-15-2003, 06:55 AM   #10
Registered User
 
ibanez6rg's Avatar
 
Join Date: May 2002
Location: Cincinnati, OH
Posts: 4,587
Send a message via AIM to ibanez6rg Send a message via Yahoo to ibanez6rg
I've never heard anything about any piston slap with LT1s.

Quote:
Originally posted by Patman
A lot of LT1s experience a little bit louder than normal ticking when cold, some have mentioned it's minor piston slap. If you keep the rpms below 17-1800 for the first few minutes after starting your engine cold, you probably don't hear this sound do you?

With my LT1, I hear a very slight ticking noise at about 1800rpm and up when the engine is cold, but if I keep the rpms below this point for the first few minutes, I hear nothing out of the ordinary. It's not a major ticking, just slightly more noticable. Perfectly harmless too.
ibanez6rg is offline   Reply With Quote
Old 10-15-2003, 06:58 AM   #11
Registered User
 
Join Date: Dec 2002
Location: Gloucester-Spfld Mass
Posts: 966
Send a message via AIM to grygst76
Our stock lifters in our cars are not anti-pump like aftermarket so you will hear lifter noise at startup, mine got worse after putting rollers in but as soon as the car is warmed up the noise decreases and all I hear are the rockers ticking, gets worse when it's cold out too.
__________________
1994 Z28
Mass has forced me to sell!!
grygst76 is offline   Reply With Quote
Old 10-15-2003, 07:50 AM   #12
Registered User
 
Join Date: Sep 1998
Location: Oakville, Ontario
Posts: 679
Quote:
Originally posted by ibanez6rg
I've never heard anything about any piston slap with LT1s.
I haven't heard it mentioned lately either, but when I got my first LT1, a 95TA which I got in Jan 96, they mentioned it a lot on the f-body mailing list back then. It's not a major amount of piston slap like LS1 owners report, but there were quite a few guys who mentioned they heard their engines ticking a little louder than usual when cold if they didn't keep the rpms low during warmup.
Patman is offline   Reply With Quote
Old 10-15-2003, 07:50 AM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:28 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.