Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > 1967-2002 Powertrain Discussion > LT1 Based Engine Tech
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-22-2003, 06:08 PM   #1
Registered User
 
Join Date: Mar 2002
Location: Garland tx us
Posts: 222
Send a message via Yahoo to cz28s
Sometimes my car just clicks! and no start

Ok its happening more and more often now, didnt used to happedn that much at all but now its becoming a slight problem. When i turn the key to start the car sometimes it just clicks and that s all. i noticed that if i wait a little bit after i turn the key to on, it usually turns over and starts up. sometimes i have to o this multiple times to start the car. So im asking you fellas what the prob could be. Im no expert so ya know. but i was thinking coil? you let me know Thanks a million Cory
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
__________________
94 Z28 M6 Red - Stolen, Stripped, Worthless
95 Z28 M6 Dark Green - Crashed
97 Z28 M6 S.O.M. - 355 Heads, cam, and all that. Fun!
cz28s is offline   Reply With Quote
Old 10-22-2003, 06:09 PM   #2
Registered User
 
Join Date: Apr 2002
Location: AL
Posts: 465
Starter solenoid.
__________________
John
-97 TransAm
Cam'd, Stalled, and N20.
Transamdriver is offline   Reply With Quote
Old 10-22-2003, 06:17 PM   #3
Registered User
 
Join Date: Mar 2002
Location: Garland tx us
Posts: 222
Send a message via Yahoo to cz28s
oh yah the starter has been replaced already recently
__________________
94 Z28 M6 Red - Stolen, Stripped, Worthless
95 Z28 M6 Dark Green - Crashed
97 Z28 M6 S.O.M. - 355 Heads, cam, and all that. Fun!
cz28s is offline   Reply With Quote
Old 10-22-2003, 06:35 PM   #4
Registered User
 
Join Date: Sep 2003
Location: bowmanstown, pa
Posts: 274
Send a message via AIM to blk1994z Send a message via Yahoo to blk1994z
mine does the same thing, and i have replaced the starter also. Would a heat shield help at all? Im going to put another starter in soon.
blk1994z is offline   Reply With Quote
Old 10-22-2003, 07:06 PM   #5
Registered User
 
Join Date: Mar 2002
Location: Garland tx us
Posts: 222
Send a message via Yahoo to cz28s
the starter and starter solenoid are the same thing right? or no..
__________________
94 Z28 M6 Red - Stolen, Stripped, Worthless
95 Z28 M6 Dark Green - Crashed
97 Z28 M6 S.O.M. - 355 Heads, cam, and all that. Fun!
cz28s is offline   Reply With Quote
Old 10-22-2003, 07:08 PM   #6
Registered User
 
Join Date: Apr 2002
Location: AL
Posts: 465
Quote:
Originally posted by cz28s
the starter and starter solenoid are the same thing right? or no..
No, the solenoid is ontop of the starter. Its the part you hear clicking. People usually just replace the whole thing.

Check the chassis ground wire also.
__________________
John
-97 TransAm
Cam'd, Stalled, and N20.
Transamdriver is offline   Reply With Quote
Old 10-22-2003, 07:38 PM   #7
Registered User
 
Join Date: Mar 2002
Location: Garland tx us
Posts: 222
Send a message via Yahoo to cz28s
como se what??? chassis ground wire? ha ha i have no clue, so theres no way this could be the coil?
__________________
94 Z28 M6 Red - Stolen, Stripped, Worthless
95 Z28 M6 Dark Green - Crashed
97 Z28 M6 S.O.M. - 355 Heads, cam, and all that. Fun!
cz28s is offline   Reply With Quote
Old 10-22-2003, 07:43 PM   #8
Registered User
 
Join Date: Sep 1998
Location: Vancouver, BC, Canada
Posts: 561
Check the clutch saftey switch with an Ohm Meter... make sure it has a good connection all the way through the switch's range. (If it's an M6). The car won't start without that connection in place.
__________________
Jason Dove
2011 Imperial Blue Metallic 2SS/RS
1995 Dark Metallic Purple Z-28 - 383 LT4 MTI Ported Heads and Intake, CC305, 12 Bolt and an M6 Swap
Jason Dove is offline   Reply With Quote
Old 10-22-2003, 07:50 PM   #9
Registered User
 
Join Date: Mar 2000
Location: Lemont IL, usa
Posts: 409
Mine does this too, the reason is because the starter is old and their is a bad spot on the windings of the motor. Whenever it does it, I put the car in gear, push the clutch and push the car a little bit in either direction. While its still rolling, i let the clutch out so it moves the motor and therefore the starter to a different position. Embarrassing, yea, but hey. I'll get the LT4 starter someday.
__________________
1995 Black Trans Am M6 with Dark grey interior, 18x9.5 Chrome Z06 rims, Borla exhaust
Star Stage II Kevlar Clutch, Pro 5.0, Aluminum Driveshaft, BMR Strut Brace, SLP Ram Air Hood, Hooker Long Tubes
Black94mula is offline   Reply With Quote
Old 10-22-2003, 08:02 PM   #10
Registered User
 
Join Date: Mar 2002
Location: Garland tx us
Posts: 222
Send a message via Yahoo to cz28s
ok wheres the clutch safety switch and where can i get an Ohm meter
__________________
94 Z28 M6 Red - Stolen, Stripped, Worthless
95 Z28 M6 Dark Green - Crashed
97 Z28 M6 S.O.M. - 355 Heads, cam, and all that. Fun!
cz28s is offline   Reply With Quote
Old 10-22-2003, 08:29 PM   #11
Registered User
 
Join Date: Sep 2002
Location: Crystal Lake, IL
Posts: 1,286
Send a message via ICQ to 93Z286Speed Send a message via AIM to 93Z286Speed
mine does the same thing, i put a new starter in got like 10 starts outta it, and it does it again.. ima put another new starter in this weekend. and check the chassis ground and the wires for the starter real good.. if it happens again has to be the neutral saftey switch OR the Ignition switch.. i dont think its the ignition cuz i hear a clicking around by the glove box (starter solenoid i think) so that makes me think the NSS and ignition switch are good
__________________
93 Z28 6Speed Purple pearl Metallic
T88 Turbo / 383 build under way

07 CTS-V Minor Bolt on daily driver
93Z286Speed is offline   Reply With Quote
Old 10-22-2003, 09:13 PM   #12
Registered User
 
Join Date: Mar 2002
Location: Garland tx us
Posts: 222
Send a message via Yahoo to cz28s
ok basically what do i need to go visully check? and where in the heck is it?
__________________
94 Z28 M6 Red - Stolen, Stripped, Worthless
95 Z28 M6 Dark Green - Crashed
97 Z28 M6 S.O.M. - 355 Heads, cam, and all that. Fun!
cz28s is offline   Reply With Quote
Old 10-22-2003, 09:13 PM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:35 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.