Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > 1967-2002 Powertrain Discussion > LT1 Based Engine Tech
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-09-2006, 04:47 PM   #1
Registered User
 
kertong's Avatar
 
Join Date: Apr 2001
Location: Mountain View, CA
Posts: 62
Send a message via ICQ to kertong
oil pressure drops to zero when car is hot and braking

Hi everyone,

Just wanted to pick your brains on this:

My oil pressure gauge, cold, sits at 19-22psi. This is with 10w30 synthetic on a motor with 120k miles.

Once the engine temps get around 200-220, the oil pressure at idle sits at about 12-15psi.

The engine continues to get hot but the temp gauge "sticks" at about 230, but doesn't go past it. But at that temp, the oil pressure drops at idle to about 10psi.

The funny thing is, once i tap the throttle (in neutral or what not), the oil pressure gauge goes right back up to 12-15psi where it should be.. Stays at a steady 19-22psi when I'm driving.

The weirdest part.. is that as I come to a stop, the oil pressure starts to drop. Once I'm completely stopped, the oil needle drops to about 5psi, then bottoms out at below 0psi. Tapping the gas shoots it up to about 15psi again, but then it'll drop to 5psi, then back to 0psi. Also, when I turn the engine to the "ACC" position (popping it out of IGN but keeping accessories on), the oil needle goes back up to 19-22psi.

Any ideas? Could a broken oil pickup pump cause this problem? Or could it be crossed temp/oil gauge wires? I'm confused and don't know where to start.

Would love any advice.

Thanks!
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
__________________
1995 Z28 M6 (bolt-ons, lt4 hotcam, 1.6RRs, etc) - sold
2004 Corvette Z06 - sold
2010 Corvette 1LT - sold
1991 Acura NSX / 2013 Lotus Evora
kertong is offline   Reply With Quote
Old 08-09-2006, 04:59 PM   #2
Registered User
 
Join Date: Dec 1969
Location: PORTLAND, OR, MULTNOMAH
Posts: 3,501
Re: oil pressure drops to zero when car is hot and braking

try going to a 10W-40 dino oil. Get a 160 stat and have your pcm programmed for the stat. Fans come on sooner, temp goes down, oil not as hot, thicker dino oil increases pressure in well-worn engine. Good to go. JMHO
BUBBA is offline   Reply With Quote
Old 08-09-2006, 05:00 PM   #3
Registered User
 
kertong's Avatar
 
Join Date: Apr 2001
Location: Mountain View, CA
Posts: 62
Send a message via ICQ to kertong
Re: oil pressure drops to zero when car is hot and braking

Thanks, Bubba! I got a 160 stat but it still runs between 180-220 degrees I'll have to get my fans to come on sooner, and hopefully itll be a good enough bandaid for this problem, haha.
kertong is offline   Reply With Quote
Old 08-09-2006, 05:25 PM   #4
Registered User
 
Join Date: Feb 2003
Location: Mooresville, NC
Posts: 2,637
Re: oil pressure drops to zero when car is hot and braking

The problem with it dropping to zero sounds like your pick-up on the pump.
__________________
93 Z28 6 spd

New setup - 11.6:1, 355, GM847, 3600 Vigilante, Mahle Powerpack, Eagle crank and rods.

Photos
marshall93z is offline   Reply With Quote
Old 08-09-2006, 05:59 PM   #5
Registered User
 
Join Date: Apr 2005
Location: Berkley, MI
Posts: 959
Re: oil pressure drops to zero when car is hot and braking

Could be worn pump gears to. It may not be a bad idea to replace the oil pump rather than trying to bandaid it with higher grade oil.
__________________
1994 Z-28 Single turbo, EFI Connection 24X conversion, AI 215cc heads, T56, Ford 9" w/ 4.11's
matLT1 is offline   Reply With Quote
Old 08-09-2006, 06:08 PM   #6
Registered User
 
Join Date: Jul 2006
Location: shelton, CT and Morgantown, WV
Posts: 150
Re: oil pressure drops to zero when car is hot and braking

my car does the exact same thing, except itll run in the dead center of the guage and idle about 3/4 the way to the center of the guage, but when i come to a hard braking stop, it will shoot to zero, check engine light comes on, and then a second later itll go back to about 3/4 the way to the center mark, or if i blip the throttle real quick. i just found the easiest way to avoid it going to zero is not to slam on the brakes so hard haha.
__________________
1994 Z28 M6: K&N CAI, ported MAF, Pacesetter LT's, ORY, QTP cutout, magnaflow catback, Bilstein HDs, WS6 front springs and sway bar, MSD opti, NGK TR55s, Taylor 8mm, B&M ripper shifter, underdrive pulley, Trifecta tune, LT4 KM
bufmatmuslepants is offline   Reply With Quote
Old 08-09-2006, 06:22 PM   #7
Registered User
 
kertong's Avatar
 
Join Date: Apr 2001
Location: Mountain View, CA
Posts: 62
Send a message via ICQ to kertong
Re: oil pressure drops to zero when car is hot and braking

thanks for the advice, everyone. Sounds like I should replace the oil pump and pick up just to be safe.

Any high-volume oil pump anyone would like to recommend? (Melling?) How much does labor run for a oil pump / pickup job?
kertong is offline   Reply With Quote
Old 08-09-2006, 08:16 PM   #8
Registered User
 
Join Date: Jul 2006
Location: Culpeper, VA
Posts: 77
Send a message via AIM to ShowStopper540
Re: oil pressure drops to zero when car is hot and braking

i run a melling in my 1968's small block 327 and it does fine, but its never ran more than an hour seeing as its still on an engine cradle, non the less me and my uncle installed a new HV Melling oil pump, Oil screen, and Hardened drive gear in his 94 LT1 and it does fine as well, his engine was on a stand when i got there so goodluck getting the pan off, after that, piece of cake
__________________
1996 Z/28
Flowmaster 80 Series Muffler, K&N FIPK, 8mm MSD Wires, NGK Iridium Spark Plugs, CC 269 Camshaft, CC 850-16 Roller Lifters, CC Magnum Roller Tip Rockers, Mad Z/28 OBDI Conversion Tune...so far

1968 Z/28 (project car)
400 HP Small Block 327, HEI Mallory Ignition, MaddDogg's 'Punisher' 700R4, B&M Megashifter, Hooker Headers & Side Exhaust, DTS Custom 12 Bolt Rear End 3.73 Gears, All Disk Brake, Original Black Interior w/ Console Gauges and 'Tic-Toc' Tach
ShowStopper540 is offline   Reply With Quote
Old 08-09-2006, 08:30 PM   #9
Registered User
 
GT KILLER's Avatar
 
Join Date: May 2005
Location: Kandahar, Afghanistan
Posts: 837
Re: oil pressure drops to zero when car is hot and braking

I seem to have nearly the same thing in my car; been doing it since just about when I got it.........never goes down to 0 though....but the gage does fluctuate frequently and gets a bit low at times.
__________________
1994 Polo Green Metallic Z28 A4
Richmond 3.73's w/ rebuilt 10-bolt, SLP Loud Mouth cat-back, SLP CAI, Hypertech 160* T-stat, SLP TB airfoil, HPPIII tuning, Spohn STB, ROH ZR6's, vinyl overlays, Z28 floor mats, full audio system, brand new engine!![Click here]
GT KILLER is offline   Reply With Quote
Old 08-09-2006, 09:43 PM   #10
Registered User
 
Join Date: Dec 2002
Location: Philly,PA
Posts: 2,371
Re: oil pressure drops to zero when car is hot and braking

run the 10w-40 and replace the Oil pressure Sensor first, It's lke 22$ from Autozone i hear, im actually gonna go pick myself one up.. i got 141K on my odo
__________________
1994 Camaro Z28 M6
Jet Hot LT's, Borla Catback,4:11's,Madz28 tune, Crane 1.6's ,LS1 Brakes, 18" Chrome C6's
Strano Springs, Koni 4/3, Strano 35/22 Swaybars
13.2@105mph 1.9 60' 144K miles
Bow94z is offline   Reply With Quote
Old 08-10-2006, 06:38 AM   #11
01Z
Registered User
 
01Z's Avatar
 
Join Date: May 2006
Location: Pothole, Ohio
Posts: 559
Re: oil pressure drops to zero when car is hot and braking

My hot oil pressure was low too until I changed the sensor on the back of the intake manifold. Shoebox has commented that these sensors can give incorrect readings when they get old and hot. I took his comment to heart and now have a totally hot idle pressure of about 27 lbs instead of the 10 - 12 lbs from before. The sensor is $20 and the special deep 1 1/16" socket tool for removal was $5. That was the best $25 and 25 minutes I have spent on the car....
__________________
Camaro whisperer...
1995 Z28 A4 Onyx - ZEXn2o HyfireVI Hooker CB BadlanzHPE CO CAI SFC PaceSetter 160 HCK ScanMaster Harwood UZ SS Wing & wheels
2001 Z28 M6 NBM - LS6 H/C TimingTuner n2o WB SFC SLP LM & Lid CAI Pro5.0 ScanMaster 160 SS Hood-Wing ProStars Vogtland lowered
01Z is offline   Reply With Quote
Old 08-10-2006, 06:38 AM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:37 PM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.