Need to disconnect and the reconnect the battery to make car start - CamaroZ28.Com Message Board


Reply
 
LinkBack Thread Tools Search this Thread
Old 06-03-2012, 09:05 PM   #1
Registered User
Thread Starter
 
Join Date: Apr 2005
Location: Berkley, MI
Posts: 958
Need to disconnect and the reconnect the battery to make car start

Just completed installing the EFI Connection conversion with their new harness, coils, plug wires and a reflashed ECU by PCMforless. The car fired right up on the first attempt and ran good for about 20 minutes. After about 20 minutes the car shut off with no warning (no missfires, etc). I tried to restart and the fuel pump would prime and the engine cranked but it did not start.

After disconnecting the battery for 10 minutes and then reconnecting the car fires right back up. It will then run for roughly the same period of time (i.e about 20 minutes) until shutting down at random. At that point the only way I can get the car to start is by repeating the disconnect/reconnect process.

Does anyone have any thought?
matLT1 is offline   Reply With Quote
Old 06-04-2012, 09:03 AM   #2
Guest
 
Join Date: Sep 2004
Posts: 0
Re: Need to disconnect and the reconnect the battery to make car start

Several different routes you could take to troubleshoot this one. Fuel pressure monitoring (doubtful). Loosing spark (monitor spark level). However it sounds as though the PCM is shutting down a system like spark or fuel. By removing power to the PCM you are effectively erasing the code.

If the PCM is shutting off something, it would or should be setting a code. Therefore a code scanner would be the place to start.

If you don't get a code at that point, it would be prudent to monitor things like spark or fuel injector signals.
Guest47904 is offline   Reply With Quote
Old 06-04-2012, 01:46 PM   #3
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 44,944
Re: Need to disconnect and the reconnect the battery to make car start

Might be a good question to ask EFIConnection. How is their tech support?
Injuneer is offline   Reply With Quote
Old 06-04-2012, 09:04 PM   #4
Registered User
Thread Starter
 
Join Date: Apr 2005
Location: Berkley, MI
Posts: 958
Re: Need to disconnect and the reconnect the battery to make car start

I think their tech support is very good via e-mail. I will give that a shot and update with what happens.
matLT1 is offline   Reply With Quote
Old 06-30-2012, 11:57 PM   #5
Registered User
Thread Starter
 
Join Date: Apr 2005
Location: Berkley, MI
Posts: 958
Re: Need to disconnect and the reconnect the battery to make car start

For those that may have been curious it turned out to be a faulty CPS. Runs like a champ now.
matLT1 is offline   Reply With Quote
Old 07-01-2012, 12:28 PM   #6
Registered User
 
mrmint69's Avatar
 
Join Date: Oct 2006
Location: Post Falls, Idaho
Posts: 2,653
Re: Need to disconnect and the reconnect the battery to make car start

Thanks for the update! Always good to see a problem solved and reported back here.
mrmint69 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Weird problem after tune. 97SSdude LT1 Based Engine Tech 9 12-31-2014 08:43 PM
Horn won't shut off and security light is on fpete1992 General 1967-2002 F-Body Tech 1 12-11-2014 04:51 PM
security light on with no resistor key blac94Z LT1 Based Engine Tech 5 12-02-2014 01:09 PM
clicking sound icm replaced USAirman93 General 1967-2002 F-Body Tech 4 11-24-2014 04:37 PM
Subs Won't Play Vokabulis Car Audio and Electronics 2 07-25-2002 06:46 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:46 PM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.