How do you disable 97 stock alarm system, car will not start - CamaroZ28.Com Message Board

Go Back   CamaroZ28.Com Message Board > 1967-2002 Powertrain Discussion > LT1 Based Engine Tech

Like Tree2Likes
  • 2 Post By Injuneer
Reply Post New Thread
 
LinkBack Thread Tools Search this Thread
Old 11-17-2009, 05:30 PM   #1
Registered User
 
Join Date: Jan 2006
Location: Atlanta,GA
Posts: 570
How do you disable 97 stock alarm system, car will not start

just curious if anyone knows because my alarm keeps going off and i can start my car at all thanks is there a way to disable the system completely
__________________
1994 Z28 383 Golen Comp Lt1 (Forged)
playa7970 is offline   Reply With Quote
Old 11-17-2009, 06:27 PM   #2
Registered User
 
shoebox's Avatar
 
Join Date: Dec 1969
Location: Little Rock, AR
Posts: 27,430
Did 94s have alarms? Perhaps dealer installed or aftermarket? If you mean the VATS system, you can find info on my website.

http://shbox.com/1/pass_key.html
shoebox is offline   Reply With Quote
Old 11-17-2009, 06:46 PM   #3
Registered User
 
Join Date: Oct 2006
Location: Snow Belt, PA
Posts: 654
VATS =

I hate it... always gives me the 'security' light and makes me wait 3 minutes to start my car. I'm disabling every aspect of the system this winter. It makes it harder for me to start my car than it would for a potential car theif.
__________________
LT1
LTXtech and LS1tech Username: FlatBlackZ28
bkpliskin is offline   Reply With Quote
Old 11-17-2009, 07:59 PM   #4
Registered User
 
Join Date: Jan 2006
Location: Atlanta,GA
Posts: 570
thank you for the quick reply as always shoebox, i am talking about VATS on a 97 camaro (its my friends) if he would buy a new factory keypad from GM will that take care of his issues? (he lost his factory keypad) if not is there a way around this system? thank you again here is what he did so far...

1. used two different keys then waited 3 minutes for the alarm to turn off but... the security light kept flashing and we were not able to start the vehicle
__________________
1994 Z28 383 Golen Comp Lt1 (Forged)
playa7970 is offline   Reply With Quote
Old 11-17-2009, 08:52 PM   #5
Registered User
 
shoebox's Avatar
 
Join Date: Dec 1969
Location: Little Rock, AR
Posts: 27,430
Quote:
Originally Posted by playa7970 View Post
thank you for the quick reply as always shoebox, i am talking about VATS on a 97 camaro (its my friends) if he would buy a new factory keypad from GM will that take care of his issues? (he lost his factory keypad) if not is there a way around this system? thank you again here is what he did so far...

1. used two different keys then waited 3 minutes for the alarm to turn off but... the security light kept flashing and we were not able to start the vehicle
Sorry, I ended up looking at your sig for the year.

I don't think the fob is going to have anything to do with the security light staying on. The mosts common problem is it not reading the key pellet.
shoebox is offline   Reply With Quote
Old 11-17-2009, 11:58 PM   #6
Registered User
 
Join Date: Jan 2006
Location: Atlanta,GA
Posts: 570
thanks buddy im going to try the resistor trick on your site , is it just one wire that i am tapping into? thanks showbox your the best!
__________________
1994 Z28 383 Golen Comp Lt1 (Forged)
playa7970 is offline   Reply With Quote
Old 11-18-2009, 06:43 AM   #7
Registered User
 
shoebox's Avatar
 
Join Date: Dec 1969
Location: Little Rock, AR
Posts: 27,430
Quote:
Originally Posted by playa7970 View Post
thanks buddy im going to try the resistor trick on your site , is it just one wire that i am tapping into? thanks showbox your the best!
Two wires and a resistor. The site has the info.
shoebox is offline   Reply With Quote
Old 11-18-2009, 01:41 PM   #8
Registered User
 
Join Date: Jan 2006
Location: Atlanta,GA
Posts: 570
thank you shoebox i got the car running with your resistor method very helpful thank you
__________________
1994 Z28 383 Golen Comp Lt1 (Forged)
playa7970 is offline   Reply With Quote
Old 11-18-2009, 02:16 PM   #9
Registered User
 
shoebox's Avatar
 
Join Date: Dec 1969
Location: Little Rock, AR
Posts: 27,430
Quote:
Originally Posted by playa7970 View Post
thank you shoebox i got the car running with your resistor method very helpful thank you
shoebox is offline   Reply With Quote
Old 02-23-2016, 05:18 PM   #10
Registered User
 
Join Date: Feb 2016
Posts: 3
Re: How do you disable 97 stock alarm system, car will not start

Quote:
Originally Posted by shoebox View Post
I am having a no start issue on a 1997 camaro Rs the guy I bought the car from said that one day and acted like it was running out of gas then died. so he replaced the fuel pump fuel filter and fuel lines the car with them not start. he sold me the car for $200. As he could not figure out the no start issue. Since buying the car I have replaced the cold packs plugs wires ignition control module lock and key cylinder with key from GM starter CKS the sensor next to the CKS, oil pump sending unit sensor reset the cpu back to factory settings and i am not getting any fire to coil packs, to the cks or the fuel injectors. And not for sure where else to look. I think its my faults system due to when i put my horn fuse in the horn continues to go off. Where do i need to look at and please provide location for what you sugest as im dumb when it comes to these camaro rs models.
FRIDAY_131984 is offline   Reply With Quote
Old 02-23-2016, 08:36 PM   #11
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 44,683
Re: How do you disable 97 stock alarm system, car will not start

Quote:
Originally Posted by FRIDAY_131984 View Post
I am having a no start issue on a 1997 camaro Rs the guy I bought the car from said that one day and acted like it was running out of gas then died. so he replaced the fuel pump fuel filter and fuel lines the car with them not start. he sold me the car for $200. As he could not figure out the no start issue. Since buying the car I have replaced the cold packs plugs wires ignition control module lock and key cylinder with key from GM starter CKS the sensor next to the CKS, oil pump sending unit sensor reset the cpu back to factory settings and i am not getting any fire to coil packs, to the cks or the fuel injectors. And not for sure where else to look. I think its my faults system due to when i put my horn fuse in the horn continues to go off. Where do i need to look at and please provide location for what you sugest as im dumb when it comes to these camaro rs models.
Small problem.... you posted in a thread on the LT1(V8) forum, so not necessarily a lot of V6 owners are going to read this. And these engines have major differences.

To start, at any time has the PCM been scanned for codes?

When you turn the key to "start" does the starter engage and crank the engine? When you do this, is the "SECURITY" light flash? Does it stay on solid?
GaryDoug and FRIDAY_131984 like this.
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 02-24-2016, 05:09 AM   #12
Registered User
 
Join Date: Feb 2016
Posts: 3
Re: How do you disable 97 stock alarm system, car will not start

My starter engages my car cranks over but no spark. No security lights are on.
FRIDAY_131984 is offline   Reply With Quote
Old 02-24-2016, 03:15 PM   #13
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 44,683
Re: How do you disable 97 stock alarm system, car will not start

At any time has the computer been scanned for codes? Have you checked the fuel pressure?

How did you "reset the pcu (PCM) back to factory settings"? Do you mean you pulled the "PCM BAT" fuse for 30 seconds?
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 02-26-2016, 07:56 AM   #14
Registered User
 
Join Date: Feb 2016
Posts: 3
Re: How do you disable 97 stock alarm system, car will not start

Quote:
Originally Posted by shoebox View Post
Yes no codes came up fule pressure is fine and i reset the pcu by bumping car over leaving key on for 10 mins cut off for 10 sec then repeating two more times for a total of 30 mins and 30 sec
FRIDAY_131984 is offline   Reply With Quote
Reply Post New Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will the SLP Loudmouth 2 exhaust fit on a 1996 Z28? TheGreenZ28 Exhaust System 0 12-06-2014 10:23 PM
clicking sound icm replaced USAirman93 General 1967-2002 F-Body Tech 4 11-24-2014 03:37 PM
[Michigan] Clean 96 Caprice Classic for sale BIGCOWL-IMP Midwest 0 11-21-2014 09:40 AM
Question about Monsoon Brian-94TA Car Audio and Electronics 2 07-31-2002 02:52 PM
Question on Bose system jwright3SS Car Audio and Electronics 1 07-30-2002 03:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:45 PM.

 

Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.