Go Back   CamaroZ28.Com Message Board > 1967-2002 Powertrain Discussion > LT1 Based Engine Tech
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-18-2003, 11:51 PM   #1
Registered User
 
Join Date: Jul 2002
Location: Gainesville, FL
Posts: 740
Anyone ever have an exhaust/header leak that you couldnt hear?

I think I may have a header leak. I have edlebrock shorties that the guy before me put on. I think this because of these symptoms....

Scanmaster showing knock retard up to *9.6

Running rich(makes alot of white or grey smoke...i hope its grey, cause I know white means burning coolant, and that would mean im SOL) And smells like gas all the time

The knock would come if the leak was making false knock noise ofcourse. When I get home im gonna rerout the wires, they may be arching. I didnt see any burn marks in them however.


So anyone have any header leak that they didnt hear...unless maybe putting a tube up to it to find the noise?

Sorry this is a lame question, im just bored at my dads and dont have the car here to mess with. Thanks
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
__________________

TA SOLD

Brand new 2006 Nissan Sentra...fastest car in the world.
95BlackTA is offline   Reply With Quote
Old 12-18-2003, 11:51 PM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:03 PM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.