2002 Camaro SS Won't Start - HELP! Fuses? Battery? Alt? - CamaroZ28.Com Message Board

Go Back   CamaroZ28.Com Message Board > 1967-2002 Powertrain Discussion > LS1 Based Engine Tech

Reply Post New Thread
LinkBack Thread Tools Search this Thread
Old 07-06-2013, 01:09 PM   #1
Registered User
Join Date: Jun 2001
Location: Somerset, NJ
Posts: 6
2002 Camaro SS Won't Start - HELP! Fuses? Battery? Alt?

Here's the story:

I backed my 2002 Camaro SS out of the garage to clean the interior. Let it run for 15 minutes and shut it off to continue cleaning. Started to rain so I went to start it and put it back in the garage. Had Armor All on my right hand so tried to start it with my left hand. The car behaved normally but my hand slipped off the key mid start. No big deal, went to start again with my right hand and now NOTHING. If I let the car sit a few minutes and stick the key in and only turn it far enough to turn accessories on, they all come on fine. But as soon as I try to start it, there is a big click followed by all the accessories going out and then NOTHING. If I take the key out and put it back in and turn it to accessories, the no seat belt light on the dash comes on but only partly and the ding is weak.

I checked fuses, they seem to be good. Don't have equipment to test relays for starter and ignition, bought one new one from Pep Boys and tried the new one in the Starter slot which didn't work. Swapped new relay to ignition slot and it still didn't work. Tried to jump and it didn't work.

YouTube video of me trying to jump it and exactly how it stand now, what to do? https://www.youtube.com/watch?v=hZc9RUhhEt8
'08 Corvette: M6 Jetstream Blue, Black Interior
'02 Camaro SS (7/12-FOR SALE): M6/4.10
'89 Camaro IROC-Z (6/99-6/14/14): ZZ4 TPI, Vortech SC, T56, 3.73, 17'' ZR1 Wheels. White w black leather interior, 130,643 miles
L98IROCZ89 is offline   Reply With Quote
Old 07-06-2013, 02:09 PM   #2
Registered User
Join Date: Feb 2001
Location: Ks,USA
Posts: 186
Re: 2002 Camaro SS Won't Start - HELP! Fuses? Battery? Alt?

Go under the hood and check the starter relay, ignition relays. You can swap one of them with the ac relay to check it.
rwb is offline   Reply With Quote
Old 08-17-2013, 06:03 PM   #3
Registered User
Mr99SS's Avatar
Join Date: Aug 2013
Location: south carolina
Posts: 264
Re: 2002 Camaro SS Won't Start - HELP! Fuses? Battery? Alt?

just a thought. if u have another key try it the vats diode might have went bad
Mr99SS is offline   Reply With Quote
Reply Post New Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 B4C fuel pump replacement issues? ANDYZ28 Fuel and Ignition 3 12-29-2014 10:13 PM
Horn won't shut off and security light is on fpete1992 General 1967-2002 F-Body Tech 1 12-11-2014 04:51 PM
Urgent! No Injector pulse! '94 z28 nophix Fuel and Ignition 3 11-30-2014 11:26 PM
cant find OEM Pos battery cable/ auto tran selector lever Sarahrope64 LT1 Based Engine Tech 0 11-27-2014 12:17 PM
1994 z28 lt1 misfiring Dyoung_Z28 General 1967-2002 F-Body Tech 8 11-25-2014 06:26 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 04:48 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.