wiper issues.. - CamaroZ28.Com Message Board

Go Back   CamaroZ28.Com Message Board > 1967-2002 F-Body Technical Discussion > General 1967-2002 F-Body Tech

Reply Post New Thread
LinkBack Thread Tools Search this Thread
Old 09-28-2013, 04:01 AM   #1
Registered User
Join Date: Sep 2013
Posts: 1
wiper issues..

I have a 97 Camaro and the wiper motor has got a problem,,started by just stopping in the rain half way up the screen,think that problem is sorted,was a pin on the plate set up which screws onto the motor had droped down hence the motor going but not driving the arms,,,now ive put it back together they seem to work fine but the arms still park half way up the screen when on intermitiant...any ideas?
neill is offline   Reply With Quote
Reply Post New Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
4th Gen wiper motor rattles- vibration autoxr166 General 1967-2002 F-Body Tech 0 09-25-2015 05:21 PM
wiper water hose replacement stopthatman General 1967-2002 F-Body Tech 2 02-09-2015 10:00 PM
1994 Camaro Wipers Not Working Red Hawk 94 General 1967-2002 F-Body Tech 0 12-14-2014 03:43 PM
windshield wiper help. Kris93/95Z28 LT1 Based Engine Tech 5 02-27-2003 02:04 PM
buzzing sound from wiper area... Mr Freeze LT1 Based Engine Tech 1 02-11-2003 09:19 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 01:45 PM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.