CamaroZ28.Com Message Board

CamaroZ28.Com Message Board (http://www.camaroz28.com/forums/)
-   General 1967-2002 F-Body Tech (http://www.camaroz28.com/forums/general-1967-2002-f-body-tech-46/)
-   -   What would cause this? (http://www.camaroz28.com/forums/general-1967-2002-f-body-tech-46/what-would-cause-875419/)

Stephen68 08-16-2013 04:32 PM

What would cause this?
 
hello...can anyone give me an idea as to what would cause my speedometer needle to shoot over to 150 mph and stick? the tach is reading fine as well as all my other gages..i was driving down the road and it just shot over to 150 mph and is now stuck....:think:

Stephen68 08-17-2013 08:31 PM

Re: What would cause this?
 
Figured it out....Lose ground lol.....

shoebox 08-17-2013 10:52 PM

Re: What would cause this?
 
Quote:

Originally Posted by Stephen68 (Post 6948702)
Figured it out....Lose ground lol.....

Forums are designed to help people even when they search and before asking a question. So if you would provide what ground it was, it might help someone else in the future. ;)

Stephen68 08-17-2013 11:57 PM

Re: What would cause this?
 
Quote:

Originally Posted by shoebox (Post 6948716)
Forums are designed to help people even when they search and before asking a question. So if you would provide what ground it was, it might help someone else in the future. ;)

The ground that was lose was the one that is in the plugin. Turns out that somehow when i unplugged and then plugged it back in after changing some bulbs in the back of the cluster that i must had accidentally pulled the ground wire/pin out just enough to make it lose. Only way i found it was by using a meter on it or i would still be looking lol....Thanks shoebox for reminding me to post the fix....i was just so excited that i forgot....:)

Injuneer 08-18-2013 11:58 AM

Re: What would cause this?
 
What "plugin" are you talking about? Do you mean the harness connector for the vehicle speed sensor (VSS)? Or do you mean the electrical connector for the instrument panel board?

Stephen68 08-18-2013 11:19 PM

Re: What would cause this?
 
Quote:

Originally Posted by Injuneer (Post 6948733)
What "plugin" are you talking about? Do you mean the harness connector for the vehicle speed sensor (VSS)? Or do you mean the electrical connector for the instrument panel board?

the electrical connector for the instrument panel board


All times are GMT -5. The time now is 07:15 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.