Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > 1967-2002 F-Body Technical Discussion > General 1967-2002 F-Body Tech
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-12-2014, 05:40 PM   #1
Registered User
 
Kurt Crosbie's Avatar
 
Join Date: Sep 2003
Location: Charlotte, NC
Posts: 1,726
Send a message via AIM to Kurt Crosbie Send a message via MSN to Kurt Crosbie Send a message via Yahoo to Kurt Crosbie
Unable to start sometimes. Unable to pull codes. Please help.

I've got a 94Z. Sometimes it has just shut off in the middle of the highway after running fine. Sometimes it won't start. Sometimes it starts up for a brief moment and shuts back off. I can sit there cranking it for over a minute sometimes and it will eventually fire. During those time I can smell fuel accumulating and coming out of the exhaust. I bought an obd1 scanner but I'm not getting any codes. However, the SES light is on whenever I'm driving. I'm so lost. Please help. Thanks.

Sent from my SAMSUNG-SGH-I337 using Tapatalk
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
__________________
CrosbiePCSolutions.com
--Gaming Desktops from $399

facebook.com/kurtcrosbie
Kurt Crosbie is offline   Reply With Quote
Old 03-12-2014, 08:27 PM   #2
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 41,320
Garage
Re: Unable to start sometimes. Unable to pull codes. Please help.

What scanner? Some of the dual OBD-1/OBD-2 scanners will not work on the LT1 PCM. Possibly they are looking for a 12 volt pin in the ALDL connector, and there is none. One, the Innova seems to pull the same incorrect codes on every 94/95 it scans.

Check the "Computer Diagnostics....." forum stickies for the link to a free download of OBD-1 scanning software written specifically for the 94/95 LT1. Works great.
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 03-14-2014, 03:14 PM   #3
Registered User
 
Kurt Crosbie's Avatar
 
Join Date: Sep 2003
Location: Charlotte, NC
Posts: 1,726
Send a message via AIM to Kurt Crosbie Send a message via MSN to Kurt Crosbie Send a message via Yahoo to Kurt Crosbie
Re: Unable to start sometimes. Unable to pull codes. Please help.

I forget the brand. Its whatever they had at Advance Auto parts. It delivers a series of blinks to the dash which you are able to look up in a reference guide of some sort. Guess I got the wrong one.

I don't believe this a dual-scanner because I have a 94 obd1 PCM and harness/connector, which is different than what was on my '95.

Sent from my SAMSUNG-SGH-I337 using Tapatalk
__________________
CrosbiePCSolutions.com
--Gaming Desktops from $399

facebook.com/kurtcrosbie
Kurt Crosbie is offline   Reply With Quote
Old 03-14-2014, 04:02 PM   #4
Registered User
Premium Member
 
GaryDoug's Avatar
 
Join Date: Jul 2010
Location: Florida West Coast
Posts: 417
Garage
Re: Unable to start sometimes. Unable to pull codes. Please help.

If those cars were both F-bodies, the 95 is an OBD1 pcm also. It just has an OBD2-style connector.
__________________
1998 Trans Am, LS1, Automatic, stock all the way.
GaryDoug is offline   Reply With Quote
Old 03-14-2014, 04:24 PM   #5
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 41,320
Garage
Re: Unable to start sometimes. Unable to pull codes. Please help.

Quote:
Originally Posted by Kurt Crosbie View Post
I forget the brand. Its whatever they had at Advance Auto parts. It delivers a series of blinks to the dash which you are able to look up in a reference guide of some sort. Guess I got the wrong one.

I don't believe this a dual-scanner because I have a 94 obd1 PCM and harness/connector, which is different than what was on my '95.

Sent from my SAMSUNG-SGH-I337 using Tapatalk
They were using a "scanner" that basically shorts 2 pins on the ALDL connector, to flash the codes on the SES light. 1993 is the last year that worked on the LT1.
__________________
Fred

94 Formula A3+1: 381ci all-forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams custom solid roller / TH400 + GearVendors OD / Strange 12-bolt - 4.11's / 300-shot N2O / Spohn suspension / 6-pt roll bar with integrated SFC's / AutoMeter instrumentation / MoTeC M48Pro engine management system / a few other odds 'n ends. 800HP/800LB-FT at the flywheel.
Injuneer is offline   Reply With Quote
Old 03-27-2014, 11:17 AM   #6
Registered User
 
Join Date: Oct 2002
Location: Warrenton, VA
Posts: 410
Re: Unable to start sometimes. Unable to pull codes. Please help.

I'm curious if there was a resolution to this Crosby?
__________________
396ci supercharged '96 SS up on jackstands
blue is offline   Reply With Quote
Old 03-27-2014, 11:17 AM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:14 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.