running lights stay on after engine change - CamaroZ28.Com Message Board


Go Back   CamaroZ28.Com Message Board > 1967-2002 F-Body Technical Discussion > General 1967-2002 F-Body Tech
Sign in using an external account
Register Forgot Password?

Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread
Old 09-18-2013, 03:45 AM   #1
Registered User
 
Join Date: Apr 2004
Location: Toledo,Ohio
Posts: 390
Send a message via AIM to LT4orbust
running lights stay on after engine change

Any ideas why just the front running lights are staying on,1997 WS6. Just finished the 383 install from the bottom , new fuel pump also. I looked for open grounds and pinched wires. I didn't drive it yet ,but it sounds unbelievable,instant responce!
Also it seems to want to keep running for about a sencond or two after turning the key off...??
One more thing , the o2's aren't connected yet,need extensions,....maybe feedback?
__________________
97 RA Firebird, AUTO, 383 xfi280, trickflow 21 185cc,cloyes true roller,58 TB,pacesetter longtubes,30 lb inj,
LT4orbust is offline   Reply With Quote
Old 09-18-2013, 11:22 PM   #2
Registered User
 
Join Date: Apr 2004
Location: Toledo,Ohio
Posts: 390
Send a message via AIM to LT4orbust
Re: running lights stay on after engine change

are wiring diagrams somewhere on this site? i need ip and front end diagrams
__________________
97 RA Firebird, AUTO, 383 xfi280, trickflow 21 185cc,cloyes true roller,58 TB,pacesetter longtubes,30 lb inj,
LT4orbust is offline   Reply With Quote
Old 09-18-2013, 11:43 PM   #3
Registered User
 
Join Date: Apr 2004
Location: Toledo,Ohio
Posts: 390
Send a message via AIM to LT4orbust
Re: running lights stay on after engine change

just another quick question , too late to ck it out. is there wiring down the rt side sill plate? maybe i ran a screw into the wires??
__________________
97 RA Firebird, AUTO, 383 xfi280, trickflow 21 185cc,cloyes true roller,58 TB,pacesetter longtubes,30 lb inj,
LT4orbust is offline   Reply With Quote
Old 09-19-2013, 11:00 AM   #4
Registered User
Premium Member
 
GaryDoug's Avatar
 
Join Date: Jul 2010
Location: Florida West Coast
Posts: 673
Re: running lights stay on after engine change

You can get the complete 96 service manual here:
http://www.mediafire.com/?40mfgeoe4ctti

Should be the same as your 97 for maybe 99% of the information
__________________
1998 Trans Am, LS1, Automatic, stock all the way.
GaryDoug is offline   Reply With Quote
Old 09-19-2013, 11:43 AM   #5
Registered User
 
Join Date: Apr 2004
Location: Toledo,Ohio
Posts: 390
Send a message via AIM to LT4orbust
Re: running lights stay on after engine change

The dam dash just burned up, a little, when i put the battery charger on it today it started smoking through the top center vent. It could have been total.!
A copper strip along the top of the tach on the pcb seems to be where the little fire started. Smoke filled the car inless than a minute while i was disconnecting the battery and ripping the bezels off, the cluster and upper panel are the only loss. The car seems to be fine now, no lights staying on,starts,runs idk, need to get a new cluster and try it
__________________
97 RA Firebird, AUTO, 383 xfi280, trickflow 21 185cc,cloyes true roller,58 TB,pacesetter longtubes,30 lb inj,
LT4orbust is offline   Reply With Quote
Old 09-19-2013, 11:43 AM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:52 AM.

 

Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.