After 10 minutes car bogs down but idles fine - CamaroZ28.Com Message Board

Go Back   CamaroZ28.Com Message Board > 1967-2002 F-Body Technical Discussion > General 1967-2002 F-Body Tech


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread
Old 10-28-2013, 05:10 PM   #1
Registered User
 
Join Date: Oct 2013
Location: Tx
Posts: 3
Exclamation After 10 minutes car bogs down but idles fine

I have a 92 z28 5.0 tbi when i drive it for a few minutes the engine bogs down when i press the gas. If i turn off and start up again it does the same thing its got new fuel pump,filterand injectors
Cajunz28 is offline   Reply With Quote
Old 10-28-2013, 05:11 PM   #2
Registered User
 
Join Date: Oct 2013
Location: Tx
Posts: 3
Re: After 10 minutes car bogs down but idles fine

Can somebody please help
Cajunz28 is offline   Reply With Quote
 
Reply Post New Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
First scan today jayblev95 LT1 Based Engine Tech 18 01-20-2015 02:30 PM
Weird problem after tune. 97SSdude LT1 Based Engine Tech 9 12-31-2014 08:43 PM
clicking sound icm replaced USAirman93 General 1967-2002 F-Body Tech 4 11-24-2014 04:37 PM
Hesitation off idle IRABuss LT1 Based Engine Tech 445 09-07-2011 10:08 PM
HELP!! Car is cursed. runs rough after 2 min of driving, msd problem? supercharged94Z28 LT1 Based Engine Tech 12 02-24-2003 11:22 PM


Tags
5.0, fuel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:06 PM.

 

Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.