Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > 1967-2002 F-Body Technical Discussion > General 1967-2002 F-Body Tech
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-16-2014, 11:39 AM   #1
Registered User
 
Join Date: Aug 2004
Location: Madison/Morgantown, West Virginia
Posts: 656
Send a message via ICQ to Craddock Send a message via AIM to Craddock
99 Trans Am - Sudden no power/radio/starting

Bought a 99 Trans Am a few weeks ago to have as a personal toy. It came from KY and they don't have stickers there, so a lot of the lights weren't working and the tires were bald on the back.

Fixing the lights one by one and came up to the turn signal on the front. I bought a socket to replace the old one at Autozone because the old one was burnt out. I ghetto rigged it with just tape temporarily because it started raining that day or something. Went back two days ago to do it right and respliced both the "A" and "B" wires one by one. Checked everything after each one, everything worked. Went back to resplice the "G" wire, and now the car won't start. This is the day that my new tires came in too

When you put the key in the ignition, it will beep like normal. Turn it forward to the next stage and basically nothing comes on but the security light in the dash and the check engine light with the beeping cause I had the door open. Turn it forward any more and it kills everything instantly.

While in the first stage past lock the check engine light is on and if you press the brake pedal, it kills everything. Press a power window button, it kills everything.

I got under the car and checked all of the grounds, took them off and cleaned/sanded them, no luck.

I unhooked the battery from the car because I didn't know what could be causing the problems and didn't want to kill the battery. If you hook the battery back up, the security light in the dash goes crazy kicking on and off, sounds like a machine gun. Also, the passenger side headlight motor keeps trying to go down, but it is already down.

The only change that happened from everything working to this situation was that I turned the key off, respliced the ground on the front turn signal, and went back to turn the key and test it. I have looked at all the fuses, they are good.

Any ideas on what to check?
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
__________________
Red 94 Z28 A4 Flowmaster Catback, !Cat, Jeg's Cutout,CRT Aluminum Elbow, Airfoil, TBB, NGK TR55 plugs, aluminum driveshaft, built 4L60E
Black 99 Sierra Z71 V8 A4
Purple Pearl Metallic 94 V6 Camaro A4 RIP-March 1st 2006
http://www.cardomain.com/memberpage/805164
Craddock is offline   Reply With Quote
Old 07-16-2014, 11:39 AM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:09 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.