Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > 1967-2002 F-Body Technical Discussion > General 1967-2002 F-Body Tech
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-02-2014, 05:30 PM   #1
Registered User
 
Join Date: Jan 2014
Posts: 3
94 v6 3.8 won't start

I have a 1994 v6 3.8 Camaro. Last night I was driving home and all of a sudden my car just shut off. I was sitting at a quarter tank of gas but just to be sure and went and got a gallon of gas just incase my gauge was off. It still would not start. My temperature was normal so it didn't over heat. No smoke...no unexpected noises. It just died. All my electtonics work so I know its not my battery. When I try to start it, it cranks steadily but won't turn over. I would describe it as not wanting to ignite. When I turn my key to the ON position I can hear my fuel pump kick on like normal. I've had a strong exhaust ssmelland light smoke coming from under the hood for quite some time but I just chalked that up to the oil leak coming from my valve covers. I also just did an oil change 3 days ago, a new fuel filter 3,000 miles ago, and new plugs and wires about 7,000 miles ago.
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
daveypantele is offline   Reply With Quote
Old 01-02-2014, 06:30 PM   #2
Registered User
 
FirebirdGT's Avatar
 
Join Date: Jan 2000
Location: Northern Arizona
Posts: 81
Re: 94 v6 3.8 won't start

So do you really have a 3.8 or maybe a 3.4?

3.4 was used up through 95, with the 3.8 installed late 95 to 02.
.
__________________
Robert

www.firebirdgt.com
FirebirdGT is offline   Reply With Quote
Old 01-02-2014, 06:40 PM   #3
Registered User
 
parkers Z28's Avatar
 
Join Date: Apr 2012
Location: north Carolina
Posts: 529
Garage
Re: 94 v6 3.8 won't start

Any dash lights on ? can you get someone to scan for codes ?
have you checked to see if you are getting fire to the plugs??
I'M guessing you have a bad sensor
__________________
94 Z28 68xxx miles c.a.i ,full exhaust no cats, headers vigilant 2800 stall converter 3:73 gears, shift kit ,sub frame connectors 1.6rr with supporting mods ..
dyno tune @296rwhp. 1/8mile??? coming soon. " waxer "
parkers Z28 is offline   Reply With Quote
Old 01-02-2014, 10:38 PM   #4
Registered User
 
Join Date: Jan 2014
Posts: 3
Re: 94 v6 3.8 won't start

It is a 3.4 didn't mean to say 3.8. Yes, I have had a Service Engine Soon light on and off for a while. Unfortunetly, I can't find a shop locally that had a OBDI scanner and using the old paper clip trick doesn't work on 94 f-bodys. Tonight I checked my relays and my ignition relay had blown so I put a new fuse in and it instantly blew. I'm guessing something electrical?
daveypantele is offline   Reply With Quote
Old 01-02-2014, 10:54 PM   #5
Registered User
Premium Member
 
GaryDoug's Avatar
 
Join Date: Jul 2010
Location: Florida West Coast
Posts: 461
Garage
Re: 94 v6 3.8 won't start

If you have a pc that you can place near/in the car, you can use my free V6 scan app to read the trouble codes and a lot more. You would need an OBD1 cable (USB or serial port) that you can buy for about $60 or build yourself for under $20. See this topic and note that the V6(L32) app is in the same folder as the LT1 app and used separately: Scan9495: Free OBD1 scan app for 94/95 LT1
__________________
1998 Trans Am, LS1, Automatic, stock all the way.
GaryDoug is offline   Reply With Quote
Old 01-02-2014, 10:54 PM
 
Reply Post New Thread

Tags
1994 camaro, won't start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:26 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.