Go Back   CamaroZ28.Com Message Board > 1967-2002 F-Body Technical Discussion > General 1967-2002 F-Body Tech
Sign in using an external account
Register Forgot Password?


Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-13-2014, 10:28 AM   #1
Registered User
 
Join Date: Jan 2014
Posts: 1
Unhappy 00 camaro start problem

My camaro 2000 z28 does not start and idle properly in cold weather.
It starts, then hunts with rpm bouncing up and down, sometimes have to keep foot on the gas to get it to start running OK ..Ive changed temp sensor switch and also Idle air control valve, also disconnected battery and tried to reset computer....and any help appreciated..thx
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
zeno2000 is offline   Reply With Quote
Old 02-13-2014, 11:11 AM   #2
Registered User
 
Join Date: Apr 2008
Posts: 38
Re: 00 camaro start problem

Check fuel pressure so you can check it off the list as its one of the easier things to do. The two starting / idle issue Iíve experienced have both been pump related.
__________________
Bone Stock 1997 Anniversary Z-28 A4
2001 SS M6 Camaro
DrRuckus13 is offline   Reply With Quote
Old 02-13-2014, 11:11 AM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:12 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.