Not happy with my times! can you help? - CamaroZ28.Com Message Board


Reply
 
Thread Tools Search this Thread
Old 07-22-2012, 09:29 PM   #1
Registered User
Thread Starter
 
meangreenchevy's Avatar
 
Join Date: Aug 2008
Posts: 153
Not happy with my times! can you help?

I went to my local track for the first time on my new set up and I am not happy with what it ran. Its an lt1 bored to a 355, cc503, heads are ported with bigger valves, ported intake, cutout and all other bolts ons. Stock rear with 3.42s. Tires are 275/40/17 street tires(I think there riken raptors). Check engine light came on as soon as I got to the track for a p1133 code(o2 sensor b1 sensor 1 insufficent switchs). My best was a 13.5 at 107.5 with a 2.2 60 foot. What's going wrong?
meangreenchevy is offline   Reply With Quote
Old 07-23-2012, 06:20 AM   #2
Super Moderator
 
Injuneer's Avatar
 
Join Date: Nov 1998
Location: Hell was full so they sent me to NJ
Posts: 45,043
Re: Not happy with my times! can you help?

What is the elevation of the track? What were the weather conditions - air temp, humidity and barometer? What fuel were you running?
Injuneer is offline   Reply With Quote
Old 07-23-2012, 06:13 PM   #3
Registered User
Thread Starter
 
meangreenchevy's Avatar
 
Join Date: Aug 2008
Posts: 153
Re: Not happy with my times! can you help?

Temps were mid 70s not too humid. Elevation I don't have a clue lol my local track is englishtown raceway park. I run sunoco 93
meangreenchevy is offline   Reply With Quote
Old 07-24-2012, 11:37 AM   #4
Registered User
 
Steve69SS396's Avatar
 
Join Date: Jul 2005
Location: Modesto, CA
Posts: 117
Re: Not happy with my times! can you help?

Quote:
Originally Posted by meangreenchevy View Post
My best was a 13.5 at 107.5 with a 2.2 60 foot.
Theres your problem. You've got the MPH for mid 12's but you have no traction. Put some good tires on it.
Steve69SS396 is offline   Reply With Quote
Old 07-24-2012, 01:44 PM   #5
Registered User
Thread Starter
 
meangreenchevy's Avatar
 
Join Date: Aug 2008
Posts: 153
Re: Not happy with my times! can you help?

I want to get a set of hoosier quick time pros but I'm scared of the stock 10 bolt. I was gonna get a set and go towards the end of the season with the drag radials and launch at about 4k and hope the rear holds for 1 pass
meangreenchevy is offline   Reply With Quote
Old 07-24-2012, 05:48 PM   #6
Registered User
 
kazman's Avatar
 
Join Date: Nov 2000
Location: Fort Myers Florida
Posts: 1,326
Re: Not happy with my times! can you help?

You might find more traction at Atco.
kazman is offline   Reply With Quote
Old 07-24-2012, 07:06 PM   #7
Registered User
Thread Starter
 
meangreenchevy's Avatar
 
Join Date: Aug 2008
Posts: 153
Re: Not happy with my times! can you help?

Atco is a better track I here but a little far for me
meangreenchevy is offline   Reply With Quote
Old 07-24-2012, 07:30 PM   #8
Registered User
 
kazman's Avatar
 
Join Date: Nov 2000
Location: Fort Myers Florida
Posts: 1,326
Re: Not happy with my times! can you help?

Quote:
Originally Posted by meangreenchevy View Post
Atco is a better track I here but a little far for me
I recently moved to SW florida. Closest track is an hour and not open a whole bunch. Next closest is 2 hours, then 3.5. I'm planning to race in NC over Thanksgiving...that's a 13-14 hour one way haul.

Atco is worth the drive.
kazman is offline   Reply With Quote
Old 07-28-2012, 07:19 PM   #9
Registered User
 
transamtom's Avatar
 
Join Date: Mar 2001
Location: niagara falls ont. canada
Posts: 906
Re: Not happy with my times! can you help?

Is it an A4? or M6?

With an A4 you don't have to worry about the rear end as much.

Get some DR's the sticky Mickeys work well.
transamtom is offline   Reply With Quote
Old 07-29-2012, 08:30 AM   #10
Registered User
Thread Starter
 
meangreenchevy's Avatar
 
Join Date: Aug 2008
Posts: 153
Re: Not happy with my times! can you help?

Its an m6 and we all know what happens with a sticky tire an m6 and a stock reat
meangreenchevy is offline   Reply With Quote
Old 07-29-2012, 11:49 AM   #11
Registered User
 
transamtom's Avatar
 
Join Date: Mar 2001
Location: niagara falls ont. canada
Posts: 906
Re: Not happy with my times! can you help?

Quote:
Originally Posted by meangreenchevy View Post
Its an m6 and we all know what happens with a sticky tire an m6 and a stock reat
Only if you drop the hammer at 3,000rpm+
transamtom is offline   Reply With Quote
Old 10-18-2012, 10:42 PM   #12
Registered User
 
Join Date: Sep 2012
Posts: 7
Re: Not happy with my times! can you help?

60' is a killer.

I am 2.12-2.14 bone stock with goodyear street tires.
Stardust is offline   Reply With Quote
Old 11-27-2012, 10:34 AM   #13
Registered User
 
Join Date: Aug 2012
Posts: 7
Re: Not happy with my times! can you help?

Get a decent set of drag radials and give it hell. I was leaving the line at 5500 rpm with 450 rwhp on a 7.5 ten bolt moser axles, 4.56 gears and mt et streets. Never broke.
EddieB is offline   Reply With Quote
Old 04-27-2014, 06:35 AM   #14
Registered User
 
Join Date: Apr 2014
Location: Hilliard, Florida.
Posts: 5
Re: Not happy with my times! can you help?

Please don't respond to that post I know what that meens and I have a M-6.
standonit is offline   Reply With Quote
Old 08-01-2014, 08:32 PM   #15
Registered User
 
Join Date: Apr 2003
Location: Pgh, PA
Posts: 2,620
Re: Not happy with my times! can you help?

Everyone is getting caught up on the 60' time. You can have a bad launch and still MPH the **** out of a run.

Quite frankly, I think his MPH is pretty low for a heads,cam,bolt ons, tune car. He should be in the 108-112MPH range. I suspect the car is running poorly with it setting an O2 code. Never wrenched on a car yet that had a bad O2 sensor and didn't get poor power, horrendous mileage, etc.

Your Air/Fuel mixture is probably pretty out of whack with a bad O2 sensor. Don't waste your time with a Bosch unit. They suck. Stick with AC *****.

And everyone that is going to say that at WOT, it bypasses the O2's ... yes. It sure does. But the severely split BLM's it probably has now, is what it corrects the WOT fuel trims from. So the mixture is still wrong.

Fix it, get it to stop setting codes. Replace both O2's with AC Delco's. And maybe try launching it a little harder on a stickier tire.

My $0.02's
HardcoreRM125 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Frankenbird - spring 2015 - D1SC 383 Lt4, advice welcome! LONG dbusch22 Forced Induction 6 10-31-2016 12:09 PM
MVP Track Time 2015 Track Dates Feffman Autocross and Road Racing Technique 4 10-09-2015 06:42 AM
Camaro superfest 2015 barry76lt Events and Cruise Spots 13 07-21-2015 07:17 AM
Camaro Podcast #487 - Happy Camaro New Year! ChrisFrez CamaroZ28.Com Podcast 0 01-04-2015 09:43 AM
Happy Thanksgiving Fatdog2 F-body Lounge 2 11-28-2014 11:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 05:50 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.