Welcome to Camaro Z28!

Welcome to CamaroZ28.Com, the ultimate Source for Camaro enthusiasts! Here you can join over 90,000 Camaro enthusiasts from around the world discussing all things related to Camaros and more. You are currently viewing as a guest which gives you limited access to view discussions

To gain full access to our forums you must register for a free account. As a registered member you will be able to:
  • Participate in over 40 different forums and search/browse from over 5 million posts.
  • Upload your Camaro details to your Garage
  • Post photos, respond to polls and access other special features
  • Gain access to our free marketplace to buy, sell and trade Camaros, parts and more.
All this and much more is available to you absolutely free when you register for an account, so join our community today today!

If you have any problems with the registration process or your account login, please contact support.


Go Back   CamaroZ28.Com Message Board > 1967-2002 F-Body Technical Discussion > 1967-2002 Specific Technical Discussion > Computer Diagnostics and Tuning
Sign in using an external account
Register Forgot Password?


Like Tree1Likes
Reply Post New Thread
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-18-2014, 06:37 AM   #181
Registered User
 
ptown's Avatar
 
Join Date: Jan 2005
Location: Portland,Or
Posts: 191
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

In my Scan9495 all of the Yellow Fields with the information like Time of Day, Coolant Temp etc are blank. Does anyone know how to fix this?
This ad is not displayed to registered members.
Register your free account today and become a member on CamaroZ28.com!
__________________
95 Camaro Z28: LE2 Ported LT4 Heads, LE2 Emissions Cam,Mac Mids,160 Thermostat,CAI,Delteq Ignition,High Flow Cat,Borla Exhaust,FLT Level 4 4l60E Transmission,Trans N Go Stage 2 Shift kit,Vigilante 2800 stall. Strange 3.42s, PCM4Less Tune.
ptown is offline   Reply With Quote
Old 08-18-2014, 07:40 AM   #182
Registered User
Premium Member
 
GaryDoug's Avatar
 
Join Date: Jul 2010
Location: Florida West Coast
Posts: 417
Garage
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

Quote:
Originally Posted by ptown View Post
In my Scan9495 all of the Yellow Fields with the information like Time of Day, Coolant Temp etc are blank. Does anyone know how to fix this?
Do the other fields (light blue, tan, gray) have numbers (like 0?). When scanning, what approximate numbers are in the Scan Time box?
__________________
1998 Trans Am, LS1, Automatic, stock all the way.
GaryDoug is offline   Reply With Quote
Old 08-20-2014, 05:13 PM   #183
Registered User
 
ptown's Avatar
 
Join Date: Jan 2005
Location: Portland,Or
Posts: 191
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

Quote:
Originally Posted by GaryDoug View Post
Do the other fields (light blue, tan, gray) have numbers (like 0?). When scanning, what approximate numbers are in the Scan Time box?
the other fields all have numbers except the Scan Time box is blank.
__________________
95 Camaro Z28: LE2 Ported LT4 Heads, LE2 Emissions Cam,Mac Mids,160 Thermostat,CAI,Delteq Ignition,High Flow Cat,Borla Exhaust,FLT Level 4 4l60E Transmission,Trans N Go Stage 2 Shift kit,Vigilante 2800 stall. Strange 3.42s, PCM4Less Tune.
ptown is offline   Reply With Quote
Old 08-20-2014, 05:43 PM   #184
Registered User
Premium Member
 
GaryDoug's Avatar
 
Join Date: Jul 2010
Location: Florida West Coast
Posts: 417
Garage
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

Quote:
Originally Posted by ptown View Post
the other fields all have numbers except the Scan Time box is blank.
Hmmm. It sounds like you are running it without the support file in the same folder (MALF.csv). Or maybe you are running it within the zip file. Running the app either way will not show any DTC's because the data for those and the labels are in the MALF.csv file. Extract all 3 files from the zip file. Make sure they are in the same folder when you run the app.
__________________
1998 Trans Am, LS1, Automatic, stock all the way.
GaryDoug is offline   Reply With Quote
Old 08-22-2014, 08:32 PM   #185
Registered User
 
ptown's Avatar
 
Join Date: Jan 2005
Location: Portland,Or
Posts: 191
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

Thanks Gary, I downloaded it again and all is good.
__________________
95 Camaro Z28: LE2 Ported LT4 Heads, LE2 Emissions Cam,Mac Mids,160 Thermostat,CAI,Delteq Ignition,High Flow Cat,Borla Exhaust,FLT Level 4 4l60E Transmission,Trans N Go Stage 2 Shift kit,Vigilante 2800 stall. Strange 3.42s, PCM4Less Tune.
ptown is offline   Reply With Quote
Old 09-01-2014, 07:08 PM   #186
Registered User
 
Join Date: Apr 2013
Posts: 12
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

When I plug into the obd1 it lets me connect but there is a sync error. I checked the driver and it says it is installed and updated fully. The cable is brand new, any experiences with this?
skyman44 is offline   Reply With Quote
Old 09-01-2014, 07:15 PM   #187
Registered User
Premium Member
 
GaryDoug's Avatar
 
Join Date: Jul 2010
Location: Florida West Coast
Posts: 417
Garage
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

I need to change the operation of that Connected label. Obviously it isn't connected yet.

When the cable is plugged into the pc and the car, see if the red light on the adapter is flashing (if there is a light). If not, the cable isn't working right. Make sure the ignition switch is on. If there is a jumper on the cable, remove it.
__________________
1998 Trans Am, LS1, Automatic, stock all the way.
GaryDoug is offline   Reply With Quote
Old 09-01-2014, 07:40 PM   #188
Registered User
 
Join Date: Apr 2013
Posts: 12
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

There is a red and green light that flashes every 30 seconds roughly. What do you mean by the jumper?
skyman44 is offline   Reply With Quote
Old 09-01-2014, 07:52 PM   #189
Registered User
Premium Member
 
GaryDoug's Avatar
 
Join Date: Jul 2010
Location: Florida West Coast
Posts: 417
Garage
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

Without the scan app running, it should just be flashing the red light continuously (50 times a second).

If you don't see a jumper, there isn't one.

What car and engine is this? What version of Scan9495 are you using?
__________________
1998 Trans Am, LS1, Automatic, stock all the way.
GaryDoug is offline   Reply With Quote
Old 09-01-2014, 08:01 PM   #190
Registered User
 
Join Date: Apr 2013
Posts: 12
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

I have a 94 z28 supercharged lt1 and the cable isn't flashing when the app is not open. The version is 1.0.8
skyman44 is offline   Reply With Quote
Old 09-01-2014, 08:05 PM   #191
Registered User
 
Join Date: Apr 2013
Posts: 12
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

When I first plug the cable in it flashes once and my fuel pump turns on for about 30 seconds. Is that normal?
skyman44 is offline   Reply With Quote
Old 09-01-2014, 08:08 PM   #192
Registered User
Premium Member
 
GaryDoug's Avatar
 
Join Date: Jul 2010
Location: Florida West Coast
Posts: 417
Garage
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

That means the cable isn't working. The pcm puts out continuous signals when the ignition is on. The red light indicates the cable is receiving those signals. The cable could be defective. The connection at the connector could be bad. The driver may not be working right. Don't trust the message that "This Device is working properly". That may not be the case.

What is the cable brand and type? Or did you make one according to the instructions?
__________________
1998 Trans Am, LS1, Automatic, stock all the way.
GaryDoug is offline   Reply With Quote
Old 09-01-2014, 08:10 PM   #193
Registered User
 
Join Date: Apr 2013
Posts: 12
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

What is the cable brand and type? Or did you make one according to the instructions?[/QUOTE]
Bought the ones off eBay according to the instructions
skyman44 is offline   Reply With Quote
Old 09-01-2014, 08:10 PM   #194
Registered User
Premium Member
 
GaryDoug's Avatar
 
Join Date: Jul 2010
Location: Florida West Coast
Posts: 417
Garage
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

Quote:
Originally Posted by skyman44 View Post
When I first plug the cable in it flashes once and my fuel pump turns on for about 30 seconds. Is that normal?
No.
__________________
1998 Trans Am, LS1, Automatic, stock all the way.
GaryDoug is offline   Reply With Quote
Old 09-01-2014, 08:18 PM   #195
Registered User
Premium Member
 
GaryDoug's Avatar
 
Join Date: Jul 2010
Location: Florida West Coast
Posts: 417
Garage
Re: Scan9495: Free OBD1 scan app for 94/95 LT1

Quote:
Originally Posted by skyman44 View Post
What is the cable brand and type? Or did you make one according to the instructions?
Bought the ones off eBay according to the instructions[/QUOTE]


Ok, here's the problem. The cable with the 14-pin connector isn't the same as in this topic, so the instruction won't work correctly. If you have an ohmmeter or continuity tester, you can fix it. You need to have the black wire from the USB part to go to pin A of the 14-pin connector. The green and white wires go to pin M. Do that regardless of the colors on the 14-pin cable half. Use this link to tell which pins those are: http://shbox.com/1/DLC_wiring.jpg
__________________
1998 Trans Am, LS1, Automatic, stock all the way.
GaryDoug is offline   Reply With Quote
Old 09-01-2014, 08:18 PM
 
Reply Post New Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:47 AM.


Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.