86 TPI cold start sensor - CamaroZ28.Com Message Board

Go Back   CamaroZ28.Com Message Board > 1967-2002 Powertrain Discussion > 3rd Gen / L98 Engine Tech

Reply Post New Thread
 
LinkBack Thread Tools Search this Thread
Old 04-26-2010, 01:43 PM   #1
Registered User
 
ayers1967's Avatar
 
Join Date: Jan 2007
Posts: 164
86 TPI cold start sensor

Anyone have a good cold start sensor or know were I can buy a new one ?
GM discontinued them a few years back. Thanks
ayers1967 is offline   Reply With Quote
Old 04-27-2010, 07:17 AM   #2
Registered User
 
ayers1967's Avatar
 
Join Date: Jan 2007
Posts: 164
I found one .
ayers1967 is offline   Reply With Quote
Reply Post New Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
multiple codes point to alternator <8 at idle, bad alternator? Gtpguy General 1967-2002 F-Body Tech 48 01-26-2015 04:50 PM
It's COLD. Get WARM. Save 10%. Heated Seat Kits on sale @ PFYC-PartsForYourCar PFYC Supporting Vendor Group Purchases and Sales 0 01-23-2015 01:13 PM
Throttle Position Sensor (TPS) A's 91 Z28 Fuel and Ignition 1 01-11-2015 10:58 AM
Heater not working? Britbilly General 1967-2002 F-Body Tech 5 01-07-2015 08:49 PM
*excellent info* 93 specific info list. chevroletfreak LT1 Based Engine Tech 202 07-04-2005 05:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:29 AM.

 

Copyright © 1996-2013 CamaroZ28.Com. All rights reserved.